Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Missing Customize Themes 10B on 1.1.4

  1. #1
    Default Missing Customize Themes 10B on 1.1.4
    I have just updated customize to 10beta but its only showing 6 of about 14 themes. They are there as I have ssh to the phone and can see them but customize won't pick them up. I was messing about ready to re install customize 5 beta and tried once more bust customize couldn't connect to the server but it showed all the themes. I applied the one I wanted but now it only sees the 6 I could before

    1.1.4 here running 10 beta
    Apple Iphone 1.1.4 ziphone'd
    OS Ubuntu 7.10
    OS Windows XP

  2. #2
    I have the same problem. You are not alone You can see the themes from Set Custom Images/Sounds but you have to set icons one by one. Any way around?

  3. #3
    iPhone? More like MyPhone iChopPryde's Avatar
    Join Date
    Jan 2008
    Location
    Canada Ontario
    Posts
    249
    Thanks
    11
    Thanked 9 Times in 9 Posts

    I got this problem as well I only had 2 themes and now only can see 1

  4. #4
    Hey guys, follow this link, it'll make customize work flawlessly.
    Customize 2.0 Forum • View topic - Common Customize Problems

  5. #5
    Quote Originally Posted by SINSE216 View Post
    Hey guys, follow this link, it'll make customize work flawlessly.
    Customize 2.0 Forum • View topic - Common Customize Problems

    OMG
    ------------------------------------------------------------------------
    * Uninstall all Summerboard Themes and Customize Themes. Also uninstall the Summerboard fix. Then unistall Summerboard and Customize.

    * Restart you iPhone/iPod Touch.

    * Now reinstall Summerboard then close installer and restart you iPhone/iPod Touch - you must do this, don't install anything else or go into Summerboard, just restart.

    * Now open up Summerboard and scroll to the bottom, it should have "active" in brackets. If not then unistall it and try again.

    * Assuming that it worked and does say "Active" go into Installer and install Customize 2.0.0 Beta 8 (that's the current release). Also install SUID Lib Fix, this helps and is always good to have. Now close installer and restart your iPhone/iPod Touch.

    * Once its booted up go into Summerboard, select Theme and select Customize, if its not there reinstall Customize - unistall it then install then restart again. If you want the wallpaper to work make sure Theme Wallpaper is ON and in the "Advanced" section make sure Wallpaper is ON.

    * OK, now go into Customize, it may crash the first three times, don't worry its doing stuff to set it up. Just keep opening it again till it stays open. Hopefully it should work.

    * The reason why in SMB Prefs you choose Customize is because in Customize 2.0 when you apply a theme it modifies the Customize Summerboard Theme whilst changing all the things that the original customize changed, like the WiFi images and battery images etc. So that's why you choose Customize in SMB Prefs. Hopefully if you follow what I said then you should be able to download and apply themes and they will work without a hitch.

    ------------------------------------------------------------------------



    SHIRLY i dont need to do that, i only updated the sodding thing.

    Anyway, a small workaround i found is to disable edge and wifi and then load customize, there you should see all your themes. But you wont be able to preview them because you have no internet access.

    it works for me until they release a new update

    why did i update when it was working soooo well!
    Apple Iphone 1.1.4 ziphone'd
    OS Ubuntu 7.10
    OS Windows XP

  6. #6
    Even the themes that i didnt download arent showing up, only a select few are on customize now, I'm trying to download grayscale but its gone noe, laong with a bunch of other themes

  7. #7
    I've noticed that a lot of people here have been having this problem. If you SSH into your phone and do the following:

    navigate to /private/var/mobile/Library/Customize2/Cache

    delete all of the files that say ThemeListByChar0 thru ThemeListByCharZ

    Now when you go back into Customize2 and browse themes, it'll re-check the online directory for themes rather than checking the cached file.

    Don't forget to hit "thanks"

  8. The Following User Says Thank You to SupahDave For This Useful Post:

    GK10 (2008-05-26)

  9. #8
    Quote Originally Posted by SupahDave View Post
    I've noticed that a lot of people here have been having this problem. If you SSH into your phone and do the following:

    navigate to /private/var/mobile/Library/Customize2/Cache

    delete all of the files that say ThemeListByChar0 thru ThemeListByCharZ

    Now when you go back into Customize2 and browse themes, it'll re-check the online directory for themes rather than checking the cached file.

    Don't forget to hit "thanks"
    Can anyone confirm this????????/

    bump
    Last edited by coachballfirm; 2008-05-22 at 11:56 PM. Reason: Automerged Doublepost

  10. #9
    Quote Originally Posted by coachballfirm View Post
    Can anyone confirm this????????/

    bump
    It worked for me, just back it up though before you delete it just to be safe.

  11. #10
    iPhone? More like MyPhone gavko's Avatar
    Join Date
    Jan 2008
    Location
    brooklyn
    Posts
    284
    Thanks
    24
    Thanked 37 Times in 31 Posts

    just clearing cache in customize settings helped me

  12. #11
    I did it it and it didn't work????? My new tab is still empty..???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •