Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iMapIdle

  1. #1
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Default iMapIdle
    Has anyone gotten the newest release (0.5) to work with gmail?

    I had 0.4 installed and it was working on and off with gmail, pretty much cause I think the app was crashing, which was the reason for the 0.5 release.

    Ever since installing 0.5 though, gmail does not seem to be working anymore. I've checked all the settings, but just seems to do nothing.

    Anyone have theirs working with gmail?

  2. #2
    Mine has been working with GMAIL.

  3. #3
    working fine with my gmail with 0.5. settings bellow

    imap.gmail.com
    port 993
    usernamen and password including @gmail
    ssl turned on

    you may have to restart 3 times to get it to work after setup
    turn ur automatic checking in settings>mail>autocheck.

    have my imaple set to check every hour
    and the autocheck on the setting for every hour aswell

    hope this help

  4. #4
    I have my gmail working....the only problem that I have is that when i shut my phone down i have to go into iMapIdle and turn activate back to the on position

  5. #5
    Mine seemed to cause a battery issue. In less than 5 hours it went from 100% to under 12% when I set it to check every 5 minutes.

    Looking at the log, it seemed like it started every 15 seconds regardless of the check setting, but didn't actually check for mail.

    Also looking at the log, it shows a read stream error but I can't tell if it was working yet. The error didn't go away when I setup the correct port/username.

    The Trash log button didn't seem to work either.


    Also, if autocheck is turned on why use this at all?

  6. #6
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    :: smacks self ::

    No matter how many times I went over the settings, I didn't seem to catch that I had the imap server set to imap.GOOGLE.com instead of gmail. Uhhhh.....Duh.

    Oh, yeah, its working now. LOL

  7. #7
    Hell yeah... I love iMapIdle!!!

  8. #8
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    how do u know the imapidle is working? I have .6 version. Under setting, mail, auto check, I font have automatic. I have manual, 15, 30 & 1 hour. My setting are correct. It seems the iphone mail checker is checking & not imapidle.

  9. #9
    I'm guessing that I can only have it set for 1 account at a time?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •