Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updated Customize 1.17 and now I have NO camera, NO MobileSlideShow..HELP!!!

  1. #1
    Default Updated Customize 1.17 and now I have NO camera, NO MobileSlideShow..HELP!!!
    I updated "customize" via installer, and as soon as my phone did a soft reboot, my camera, and picture album Icon were missing, so I went into customize thinking they just got moved somehow, but they arent there...MobileSlideShow.app is still listed, but has a question mark as the Icon, and when moved still does NOT show up on my springboard...someone help me please!!!

  2. #2
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    hhhmmmm,do you have you settings right...iphone not itouch and the correct firmware is selected?

  3. #3
    iphone selected, correct firmware also selected...

  4. #4
    try moving your missing icons around in customize. maybe you can try this method to add them back in as well:
    http://www.modmyi.com/forums/showthread.php?t=15988

  5. #5
    I tried moving my icons in customize, but they didnt show up after that...maybe I should reset all settings???

  6. #6
    Hello I have Customize and he works on 1.0.2 with 50 Apps so Wunderfull.
    After yesterday of 2 updates, i would like to sort 2 apps.
    I not see the extended springboard and the hidden Menue.
    I think, dont worry and exit customize, hmm no save Button?

    Now customize would the icons very unsort and it show no camera and Foto icon.

    i Hope Customize to fix or can i Downgrade to an older Version?

    sorry for my very bad English.

  7. #7
    Hmmm, the lack of a save button means no way to cancel changes.

    That's not good.

  8. #8
    Since I upgraded to 1.1.1. I staid clear away from Customize. As much as I miss the app (one of my favorites on 1.0.2), am not installing it until these problems are resolved.

  9. #9
    All ok, i have unistall customize and Intall customize 1.13 with sftp.

  10. #10
    whats sftp? I clicked on "more info" under the 1.17 update on installer, and tried to install 1.13, but it does not download...how can I downgrade back to 1.13?? Can I use ibrickr?

  11. #11
    I did it like this (iPhone fw 1.0.2): Go to Installer.app on your iPhone --> chose uninstall' --> uninstall Customize 1.1.7. Then connect your iPhone to your PC and use iBrickr to upload Customize 1.1.3 onto your iPhone. (I used Fugu on a Mac, an app to SSH into your iPhone). Then start Customize 1.1.3 on your iPhone, go to 'rSTB' --> on the bottom of your screen select 'settings' --> in settings select 'restore to back-up' --> on the bottom of the screen tap 'icon list' and tap 'save'. Then close Customize and you'll have your original iPhone springboard-order plus 3rd party apps you may have installed. Then return to Customize again, select rSTB and rearrange your springboard to your liking. It'll include everything like 'extended springboard' and 'hidden'.

    Just a glitch on my part: customizing carrier logo's, slide bars etc. doesn't work anymore. Perhaps still some residue of version 1.1.7 left somewhere?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •