Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 48

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: EDGE fix for YouTube

  1. #21
    @latinodancer15

    When you made the backup of the original youtube.app folder, did you keep the backup in your iPhone or did you make the backup on your computer? Check if the permission on the youtube.app directory is 0755.

    The whole point of having a backup is that if anything goes wrong you can just go back to normal... Therefore, it should not create any problems once the original folder is restored. Check if you followed the steps correctly.

    @ Snapper11

    I am in the UK. Over here EDGE & GPRS is both being provided by T-mobile who is my service provider... so for me there is no difference... we call it a data-plan and its part of my contract....

    So, the answer is, Yes, you can use YT over GPRS network.
    Last edited by jajukhan; 2008-05-29 at 03:54 AM. Reason: Automerged Doublepost

  2. #22
    what does all this ssh & mean?

    where do I find all the var, root... folders?

  3. #23
    Quote Originally Posted by jajukhan View Post
    @latinodancer15

    When you made the backup of the original youtube.app folder, did you keep the backup in your iPhone or did you make the backup on your computer? Check if the permission on the youtube.app directory is 0755.

    The whole point of having a backup is that if anything goes wrong you can just go back to normal... Therefore, it should not create any problems once the original folder is restored. Check if you followed the steps correctly.


    Well, I guess I didn't think of permissions. I have already recovered my phone after almost messing it up.

    Anyways, I've tried this fix, yet I can't seem to make it work. I tried numerous times.

    1. Connect to Wi-Fi.
    2. Open WinSCP.
    3. Navigate from root/Applications.
    4. Backup original Youtube.app. calling it "Youtube.Backup.app."
    5. Install your provided Youtube.app in root/Applications, while making sure to copy the image.png from "Youtube.Backup.app," and verifying that the permission is 0755.
    6. Restart iPhone.
    7. Check out EDGE. (If it doesn't work, redo the whole process.

    I have tried this exact method around 5 times.

    Is there something I'm missing?

    Thanks!

  4. #24
    the backup folder should be renamed to "Youtube.BACKUP" and not to youtube.backup.app

    try this n let me know...

  5. #25
    @Jajukhan
    Thanks. I'd forgotten I wasn't on an Australian site. Over here Telstra is the only provider who has true Edge. Vodafone and all others have either G2 (with GPRS data) or G3 networks to choose from. So not being with Telstra, I do not have access to a true Edge connection.
    Thanks,
    Snapper11

  6. #26
    Quote Originally Posted by jajukhan View Post
    the backup folder should be renamed to "Youtube.BACKUP" and not to youtube.backup.app

    try this n let me know...

    Okay, so this is what I've tried. A couple of restarts, and nothing working yet.


    1. Connect to Wi-Fi.
    2. Open WinSCP.
    3. Navigate from root/Applications.
    4. Backup original Youtube.app. calling it "Youtube.Backup"
    5. Install your provided Youtube.app in root/Applications, while making sure to copy the image.png from "Youtube.Backup," and verifying that the permission is 0755.
    6. Restart iPhone.
    7. Check out EDGE. (If it doesn't work, redo the whole process.

    Youtube doesn't work at all when I install your provided Youtube. It just loads, and goes back to the springboard 100% of the time.

    I've tried the process 3 times, and the same results. Is it normal for Youtube to crash?

    Thanks for your help, by the way!

  7. #27
    @LatinoDancer15

    When I applied the patched it has happend to me as well ! YouTube crashing and going straight back to the springboard.. but the second time around it worked fine....


    Please try this:

    1. Copy the original YouTube.app folder to your PC.
    2. Copy the files frommy YT.app folder to the original YT.app folder. If it asks to replace files click YES.
    3. Copy this folder to your iPhone's Application folder as YouTube.app
    4. Are you checking the permission correctly as 0755 and NOT as 0775.


    Give it a shot...

    Also, after you have done this fix and the error occurs. Delete the YT.app folder rename the original back to YouTube.app and see if the original is still working or not ???

  8. #28
    Lol. Now my original Youtube.app won't work or at least I think I deleted the wrong one by accident.

    Either way, I can't get it to work. No matter how hard I try. Maybe it's the type of Tzones I have. Does this work for the 5.99 hack?

    Also, care to share an original Youtube.app? I can't open YouTube anymore!

    Thanks for your help!

  9. #29
    original youtube.app

    RapidShare: 1-Click Webhosting

    im in the UK therefore i dont know abt the 5.99 hack... im getn free unlimited Web & Walk with my contract

  10. #30
    Curious what the actual YouTube problem is exactly?

    When I go to activate YouTube over EDGE, it launches the application. However, when it starts connecting to the EDGE network, it thinks for a bit and then it just crashes. The app shuts down and I'm back on the home screen of my iPhone. (AT&T, 1.1.4 by the way).

    Any ideas?? Is this a common problem that this fix can help?

  11. #31
    Hey guys, Alright i'm totally lost with all this.

    I just got my Iphone a week or so ago and haven't really done anything myself. It's already unlocked. I'm totally starting fresh and i don't have a clue on what to do
    what's ssh and what's Winscp?
    just totally lost and would love to know where to start. how toconnect the two things, and when and where to put the code and do the backup. I can pick up some of the pieces of things to do here on the forum, but don't have a clue what the ssh and the winscp and how to start off.
    This would really help a lot as i can only use GPRS and youtube was a pretty big reason i liked the iphone.

    thanks for helping in advance.

  12. #32
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    what the **** i did this and youtube icon is gone please help ,,,, i did everything instruction says ...

  13. #33
    @ BarcaMagic

    if you have a backup of your YouTube.app folder (As suggested in the instructions) ... then there is no ****n problem... just restore your back up & all will be fine.

  14. The Following User Says Thank You to jajukhan For This Useful Post:

    BarcaMagic (2008-06-12)

  15. #34
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    i dont ... what are my options .. how can i get youtube back on ??? thnaks

  16. #35
    Did you make "YouTube.BACKUP" as suggested ?

    If yes... then

    1. Delete the YouTube.app folder
    2. rename the YouTube.Backup folder back to YouTube.app
    3. Restart your phone

    you'll be back in action

    If you didnt read the instructions carefully & did NOT make a backup. Then,

    1. Download this file RapidShare: Easy Filehosting
    2. Delete YouTube.app folder from iPhone
    3. Extract and copy the YouTube.app folder to your Applications folder on your iphone.
    4. Restart

    Your YouTube should now be working


    Hit thanks if it helped ...

  17. The Following 2 Users Say Thank You to jajukhan For This Useful Post:

    BarcaMagic (2008-06-12), kasmankk (2008-07-02)

  18. #36
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    ok got the icon back , youtube goes to white screen and crashes ....

  19. #37
    set permissions on YouTube.app folder to: 0775
    set permission on YouTube (this file is inside the folder) to: 0755

  20. The Following 2 Users Say Thank You to jajukhan For This Useful Post:

    BarcaMagic (2008-06-12), kasmankk (2008-07-02)

  21. #38
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    you are the man , it worked ... i thanked you , heck i wanna give you a hug (brotherly of course) jk ... thanks again ...

    ok i do everything like you said and after i copy icon.png i lose icon on home screen ...do i have to copy it ????
    Last edited by BarcaMagic; 2008-06-12 at 05:34 PM. Reason: Automerged Doublepost

  22. #39
    nope... dont have to... you can use the icon that it has

  23. The Following User Says Thank You to jajukhan For This Useful Post:

    BarcaMagic (2008-06-13)

  24. #40
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    i really apreciate all the help .. everytime i do this i lose youtube icon on home screen ..i dont know what im doing wrong,,,

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •