Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i.danstaface.net not showing up

  1. #1
    Default i.danstaface.net not showing up
    i cant get i.danstaface.net to come up in installer
    i added it as a source but ringtones, vwallpaper, and skrewcommon dont show up under packages....


    also, does anybody have a source for customize 1.21 (for 1.1.4) and themes for it? i cant find one

    oh and iappcat.com/r/4993 doesnt work

  2. #2
    Same here for me also. I deleted and tried to reinstall the source about 6 times but still nothing. Under sources it shows up under Uncategorized as an Untitled Source. Im thinking just give it a few days and try again.

  3. #3
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    you can try this source

    http://repo.ispazio.net

    it seems Skrews site is currently down

  4. #4
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Quote Originally Posted by .:MirrorminD:. View Post
    you can try this source

    http://repo.ispazio.net

    it seems Skrews site is currently down
    Why? I have just added it... If it wont work,you can also try to use iappcat.com ,or,yes. You can use repo.ispazio.net

  5. #5
    OK thanks for the reply, already had the ispazio.net source but after a couple hours i.danstaface.net is now located under SKREW as opposed to being Uncategorized and labled as an untitled source. Thanks again.

  6. #6
    I updated and now it won't open plz help

  7. #7
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Not too far from Mr. Miyagi's place
    Posts
    126
    Thanks
    36
    Thanked 21 Times in 17 Posts

    Make sure the source is typed in correctly. Auto-correct will want to capitalize the letter i and make the source not work. All lowercase: i.danstaface.net

    Was working for me fine yesterday and today. One thing I noticed since the last Installer update is that after adding a source and it autorefreshing that it won't actually notate the updated source and will still be Untitled. Just quit Installer, reopen and refresh, or refresh the one source. Should be back to normal.
    I came, I saw, I forgot what the hell I was there for.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •