Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help...

  1. #1
    Default Help...
    Hi,

    I wanted to install the summerboard 3.0 on to my 1.1.2 iphone but couldn't. I read that if I install the 1.1.4 compatibility patch I can install the summerboard 3.2 instead. I did that and now I think I'm actually upgraded to 1.1.4. I check my FW version in the settings > about option and it's has my FW as 1.1.4. If so why do I not have the 1.1.4 capabilities? Also does it mean that my iphone is no longer jailbreaked and unlock? How can I revert back to FW 1.1.2 jailbreaked and unlock? Further before doing this, my iphone when switched on doesn't have black and white horizontal strip. what can I do?

    I don't really want to upgrade to 1.1.4 as there are still a lot of glitches (judging by the forum comments) so would like to be back to my 1.1.2 jailbroken & unlocked FW.

    Please advice.

    Thank you

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    i think the patch just tricks ur phone to thinking it is 1.1.4 so certain files work. but 1.1.4 is stable but i do not think all the apps work for it yet, i may be wrong but thats wht i hear. 1.1.3 is really stable and i havnt found an app that dosent work for it, and u get all the features of 1.1.4 like them sweet wiggly icons. lol
    Hey! A Restore Never Hurts It's True!

  3. #3
    Another great thread title....

  4. #4
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    hahaha it gets right to the point. he needed help. lolol o yeh search search search. thats like totaly my fav song
    Hey! A Restore Never Hurts It's True!

  5. #5
    Quote Originally Posted by screamforme02 View Post
    i think the patch just tricks ur phone to thinking it is 1.1.4 so certain files work. but 1.1.4 is stable but i do not think all the apps work for it yet, i may be wrong but thats wht i hear. 1.1.3 is really stable and i havnt found an app that dosent work for it, and u get all the features of 1.1.4 like them sweet wiggly icons. lol
    Thanks for your reply...

    I've uninstalled the patch but my FW is still standing at 1.1.4. Do you think I should downgrade to 1.1.1 and then jailbreak it again to 1.1.2/3?

    Quote Originally Posted by skizo View Post
    Another great thread title....
    Straight to the point and attracts curiosity
    Last edited by pinge8; 2008-05-11 at 11:21 AM. Reason: Automerged Doublepost

  6. #6
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    The patch is just about changing only TAG of your FW version,in which case only iTunes will think that you are on 1.1.3 though... Correct me if I am wrong... )

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •