Page 6 of 6 FirstFirst ... 456
Results 101 to 112 of 112

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ughh kate just screwed up my phone badly...help?

  1. #101
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    it really sucks to read so many people having trouble with Kate. I've got kate installed on my 1.1.4 OTB iliberty+ jailbroken phone with intelliscreen, vwallpaper, iPhone video recorder, and screw common 1.1.3 and everthing seems to play well together. Sorry for those having problems.

  2. #102
    Was just about to buy the full version of Kate but noticed that the "unlimited" licence is only valid for one phone which is no good with the 3G iphone just around the corner and considering im the type of person who will upgrade phones every year (already had the 4GB, 8GB and 16GB iphones).

    Until they drop that clause i'll be leaving alone, the 6mo and 1yr options are too expensive for what it does

  3. #103
    Kate is compilation of a lot of great features that can already be found here. The only difference is that is has not been tested thoroughly before the release. This forum is becoming commercialized with buggy app. Good luck!

  4. #104
    ok guys, i FINALLY found the way (for me) to resolve this stupid problem...
    after reading all post and trying every solution, i was still unable to do anything with my phone because of Kate. I used iPHone Browser to access my phone but didnt see any dock app on it. (never installed it so thats normal).....
    i tried to delete kate from my phone with the X button (holding the icon) but it was freezing it each time, an d blah blah blah, still, at some point i was going to RESET and jailbreak again, losing everything... but first i took a chance and deleted kate and every screenshot app... and...F*ck it, i deleted every single app i installed on my phone (including the Installer) using iPHONE BROWSER.....restarted my phone again... but dam, nothing changed...

    BUT THEN, i saw a RIPDEV folder in my iPhone Browser (on windows) in the folder ...usr / local , right-click / delete...... restart iPhone, BAM everything work again !!!!!!!!!!!!!!!!!!!!

    so, i have to reinstall every app. since I killed them all but anyway, i dont have to reset my iphone...... so tx for all those solution guys.... mine here is just another one... (kill the ripdev folder using any file browser app)

    Ghus

  5. #105
    HERE HOW I SOLVED MY PROBLEM


    My state first :
    -No Dock folder or application on my phone..
    - When i keep press on kate icon and click on "x" , it isnt giving me an uninstall options! only a delete option to remove that icon which wont work.


    First it is extremely annoying application that messed up my phone..
    Tnx to all ppl recommended solution here.. Follow what problems i faced and did:

    1-You need your wifi open (it was open allready because i was just installed kate so it was open allready)
    2-download Winscp and connect to your phone
    192.168.2.1 ip adres for me..
    username : root
    password: alpine

    and you are in root of your iphone...
    go highest up directory till you see "Applications" folder...

    3- Download the KillBoard application ppl mentioned in this topic....
    Upload the folder to applications folder and restart phone...

    4-now you have its icon on your phone... Click it to kill the application that will give you use of touch screen..
    ATTENTION : My killboard didnt worked for me first time!! Thats why, and what to do to make it work : It didnt worked because need to set permissions for it..
    Go to phone applications folder , find killboard inside it set permission of app to 755 from wincsp->right click on file->properties...

    and bam! killboard works! and i can use my screen..

    5- go to kate software.. uncheck everything and Apply..
    restart phone...
    uninstall from installer...



    my phone works fine..
    i hope this helps


    ------- ADDITION TO MY POST --------
    It seems my phone not totaly ok...
    it can instantly close my sim...
    then desktop goes crazy while trying to scroll over pages....

    any idea how to solve this one ? :// daaamnnnn KATEEEEE I HATEE YOUUUUUUUU
    Last edited by antikor; 2008-06-02 at 09:45 PM.

  6. #106
    i turned off WiFi on my phone before installing Kate... how the hell do I get killboard.app onto it??

  7. #107
    Green Apple RottieMan's Avatar
    Join Date
    Jan 2008
    Location
    Bay Area, Ca
    Posts
    52
    Thanks
    14
    Thanked 2 Times in 1 Post
    i bought Kate and had to restore my phone, once i did, i reinstalled kate and its not showing in my settings!!! any help??

  8. #108
    Quote Originally Posted by RottieMan View Post
    i bought Kate and had to restore my phone, once i did, i reinstalled kate and its not showing in my settings!!! any help??
    Same here... It's odd. I was already on 2.0.1, Kate use to work fine. I restored the phone yesterday and tried to reinstall Kate. It's shown as installed in Installer, but doesn't appear in Settings as it used to be (doesn't appear anywhere, actually, and doesn't apply as well).

    I found it...

    Mobile Enhancer doesn't install automaticaly anymore. Just install the package manually and it'll work (at least, it worked for me).
    Last edited by thegrau; 2008-08-18 at 12:59 PM. Reason: Automerged Doublepost

  9. #109
    kate never downloaded on my phone so i forgot about. Wound up SHHH into the phone and saw Mobile Enhancer file. Deleted that, now my phone won't get past the boot logo. Anybody have the file and/or solution?!

  10. #110
    Yo man the samething happened to me with kate...the phone app didn't open and i wasn't able to use the keypad.
    i fixed it by restoring my phone as a new phone and everything is set back to normal.....someone better fix kate cause i want to put a background for my springboard!!!!
    Last edited by A5flip; 2009-01-13 at 04:35 AM. Reason: Automerged Doublepost

  11. #111
    A few things to note:
    1. I, and many others, don't seem to have a Kate icon. I can't even find the settings now!
    2. I suspect that killa dude had no problems because he's running a much older version 1.1.4 and, a clue--the very first step he took was "restore".

  12. #112
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Dude... you don't have to post in 3 different threads to get an answer. I already posted how to uninstall in your FIRST thread.

Page 6 of 6 FirstFirst ... 456
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •