Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Touch Screen Broken...Dock/SMB conflict?

  1. #21
    i don't know your actually situation guys but look i got the same problem exactly the same with the white bars etc etc etc.. look, what i did was just restart it and try, if it was frozen, i restarted again, and so on, when i was in the 4th restart it worked.. so the first thing i did was going to uninstal Dock that was the lastest **** i install.. And now my iphone seems to be perfect. So please guys don't install that Dock ****.

    hey ALL DAY let me tell you this.. I had the problem exactly after install Dock.. so DOCK is the problem!! unistall Dock!! That worked for me.. I tried what you said the restart a lot of times and when it worked i unistalled dock and now everything is fine.. even the bars are gone..
    Last edited by Dave.ec; 2008-08-21 at 11:42 PM. Reason: Automerged Doublepost

  2. #22
    It is for sure the Dock app that does it. My iphone had same symptoms described above, including touch screen not working in any apps or settings and the white and black bars. Because of this I was not able to get into installer to delete Dock app. And the resets did not work, neither did they work with it plugged in. I removed Dock app through FTP and everything is back to normal and I can breathe again.

    Using FTP go to:
    root/usr/local/bin/
    and manually delete the dock folder.

    Because you cannot use the settings menu when this problem happens you are going to have to look up your iphone's ip through your router.

    For instructions on how to ftp into your iphone, download WinSCP and google the instructions, login=root password=alpine.

    Having done all that, reset and your iphone should be back to new.

    Thanks to everyone above who pinpointed the problem

  3. #23
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    ^LOL. Old thread is old. I used to post in here, I believe back in the 1.1.3/4 days.

    Epic first post by you, though. You should upgrade to 2.2 and see what you;re missing.
    Respect your elders.

  4. #24
    Not to mention Dock works perfectly on 2.2

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •