Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: application opening problem

  1. #1
    Default application opening problem
    Hey guys, i have installer on my 1.1.1 iphone and some programs like springboard and i app a day work but for others i get whats shown in the video below please help!
    thanks alot.
    <object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/AeKNfcQeh7w&rel=1"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/AeKNfcQeh7w&rel=1" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    Make sure you have BSD subsystem installed.

  3. #3
    Help us, help you, please post in the correct forum. This forum is for native iphone app launches. POST MOVED to native iphone app disccussion

  4. #4
    I have the same problem, i have the BSD installed, but it isnt working...

  5. #5
    Hey guys. I am having the exact same problem with my phone as well. It happens3 out of the 10 times I try opening an app on my phone. I too, have the BSD installed as well. Any other ideas to troubleshoot?

  6. #6
    Green Apple
    Join Date
    Jul 2007
    Location
    USA New York
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Repins View Post
    Hey guys. I am having the exact same problem with my phone as well. It happens3 out of the 10 times I try opening an app on my phone. I too, have the BSD installed as well. Any other ideas to troubleshoot?
    ditto..

    for those mentally slow.. ditto = same thing
    hehe


    EDIT:

    i found a way to fix this problem. ive just done it !

    go into installer.app and go uninstall.. click on BSD subsystem and hit reinstall on the top right.. that worked for me. i got excited because now all my apps work ! thank me if it works please.
    Last edited by Psychoticpanda; 2007-11-07 at 11:16 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •