Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: my wallpaper behind my icons is always black

  1. #1
    Default my wallpaper behind my icons is always black
    I have a 1.1.4 jailbroken phone.
    black wallpaper behind icons, no matter what kind of settings I mess with.

    I have Customize 2.0. this was a problem even before I got 2.0 the other day. I dont see any option that is interfering. I try to enable a wallpaper I want behind my icons in my settings, but it still remains black.

    help? thanks.

  2. #2
    You need Summerboard installed as well, and in Summerboard Prefs I have the following settings: Wallpaper (under Advanced) turned on, while everything else is OFF. And Theme... (first setting) is set to Customize.

    This way you can choose any Wallpaper from the Wallpaper section of your regular Settings, or apply a theme from Customize, or you can search in MobileFlickr to change the wallpaper so it's not the black screen behind your icons.

  3. #3
    is there like anyway to do it with out downloading anythingggg?
    that could possibly mess up my laptop

  4. #4
    If your on 4.0 and an iPhone 3GS or a iPod Touch 3G, go into settings->Wallpaper and change it, if you're not on one of those iDevices, go into Winterboard and select "User Background"

  5. #5
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Location
    Cali
    Posts
    631
    Thanks
    6
    Thanked 45 Times in 37 Posts

    Did you say your on 1.1.4? Which means your on an iPhone 2G?

    1. Get a new phone (If your on a 2g)
    2. Upgrade to 4.0
    3. JB if you can or Wall papers are already built into the iOS4 so you will be good.

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Lol this is a 2 year old thread. Wow!

  7. #7
    I have an Iphone 2g 3.1.3 with same problem after I updated cydia the wallpaper behind icons became black and i cannot change it no matterwhat i do on winterboard. Any new clues on this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •