Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Confusing & Aggervating

  1. #1
    Default Confusing & Aggervating
    ok, Here is the deal I am trying to set up the touchpad on my Itouch and also set up TightVNC on my windows OS, well this is where the problem comes in.

    I got the touchpad installed and it works but I am having problems with TightVnc on the computer. I have it installed and everything but I seem to be having problems with the IP/Name of the computer and it seems to either time out or not connect correctly.

    Pick of the no connection.

    http://img.photobucket.com/albums/v4...i/tightvnc.jpg

    I have a wireless router and I went in and did port forwarding:

    You should enable "port forwarding" in your router's configuration. Port forwarding allows passing external connections to computers in the internal network. Almost all routers support this type of redirection.

    For example, to access VNC or TightVNC server running on default ports, a router can be configured such way that TCP connections to ports 5900 and 5800 would be passed to the same ports of a particular machine with a specified private IP address (typically 192.168.x.x).

    Here is an example of configuring port forwarding, assuming that TightVNC Server is running on default ports 5900 and 5800, on the machine with IP 192.168.1.100:

    Application | Start port | End port | Protocol | IP Address | Enable
    -----------------------------------------------------------------------
    TightVNC | 5900 | 5900 | TCP | 192.168.1.100 | yes
    TightVNC | 5800 | 5800 | TCP | 192.168.1.100 | yes
    -----------------------------------------------------------------------

    When port forwarding is set up, you can connect to the router's IP address such way as if it was your target machine's IP address, but you should specify those port numbers on which port forwarding was activated.
    and when I inserted the Ip address of the computer instead of keeping the router config like what is posted above because it give me an error saying I can not use the router Ip.

    So this leaves me stupid and pretty aggravating at the same time.
    Last edited by kiji; 2008-04-30 at 09:35 PM.

  2. #2
    its weird u got touchpad to work and not vnc lemme help you out here (lemme go into my explanation for dummys well not totally tecnically accurate, is dam good info)

    1st off go to whatismyip.com that is your external (internet) ip address (xx.xx.xx.xx) =for my examples i will use 444.66.77.111 as my external address=

    2nd go to start, run on ur pc, type in cmd and hit enter, once the console window opens type in (without quotes) "ipconfig /all"
    after that look thru the console window for IPv4 Address..........192.168.x.x (whateva it is on your network) this is your internal ip address

    a router splits your internet connection in doing so it assigns each computer an internal ip address (almost always starts with 192.168.xx.xx)

    now in order for services like vnc to work we use ports, which allows us to point the external ip to an internal one, like so

    external (internet) ip address is 444.66.77.111
    internal ip address is 192.168.0.100
    vnc port is port 5800 (more explanation of what port to actually use in a moment)

    so in my router if i port forward port 5800 to my internal ip address,
    then anytime someones goes to my external ip address on port 5800, they will hit the computer hooked up to my router i assigned port forwarding on

    ports are the numbers after an ip addess after the : mark.
    for example 444.66.77.111:5800 <--- thats the port number in bold

    now vnc needs a server, and a client
    the client is the program you have on ur iphone, so now we need to set up a server, i recommend ultra vnc for pcs, in the setup u can tell it which port you want it to use
    if you have more then one moniter you will have to set it up to display only your main screen (bug with vnsea for iphone) or it will crash

    on PC_____
    1. install ultra vnc

    2. set up ultra vnc to whichever port you want it to run on (ex 5800) also set it to only display main screen and set up a password

    3. run ultra vnc (might require a restart)

    4. go into router and point the port you used for ultra vnc (ex 5800) to point to your computers internal address (192.xx.xx.xx)

    5. restart router (if needed)

    computer setup complete

    on iphone_____
    1. open vnsea

    2. under address (not name, you can make the name anything u want, i call mine home) put in your external ip address followed by a (no quotes) ":" and the port number (ex 444.66.77.111:5800) do not put in the "http://" part of the address it is not necessary

    3. put in your password

    4. hit save and try to connect
    iphone setup complete

  3. #3
    I have followed everything that was posted but I get this:

    Connection Failed

    connection could not be made to host XXXX.XXX.XXX port 5800

  4. #4
    did u set ultravnc to use port 5800 as the main port

    do u have any software that blocks incoming traffic like peerguardian or maybe mcaffe or nortan

    are u using windows firewall, if so turn it off your behind a router anyway, which blocks ports on its own windows firewall makes everything a pain in the ***

  5. #5
    No I am not running mcafee or nortan and I did have a firewall but it didn't really stop anything from going in or out, but I did turn it off since I do have a linksys router.

    Here are the pics that I used and I will post what I did.

    I looked up the external Ip which is this one:

    http://img.photobucket.com/albums/v450/kiji/exIp.jpg

    and then I opened the cmd and got this:

    http://img.photobucket.com/albums/v450/kiji/ip.jpg

    Then I went into the ultra and it was already set to default:

    http://img.photobucket.com/albums/v450/kiji/ultra.jpg

    after I did all that I went into the main config of linksys and forwarded the ports:

    http://img.photobucket.com/albums/v4.../forward-1.jpg

    http://img.photobucket.com/albums/v4...forward2-1.jpg
    Last edited by kiji; 2008-05-01 at 02:56 AM.

  6. #6
    in the router only use the port range forwarding, get rid of the single port settings, and set the protocol to both

    in ultravnc try clicking the radio button next to ports and setting them up on a different port, main is the one your trying to connect to, and it looks from the screenshot it is on port 5901, so eather try using a different port (setting it to 8888 for example) and changing the router and iphone to reflect that port change, or just try to use port 5901 and see if that works

    also in vnsea on the iphone are the settings like this

    Name: home
    Address: 74.xx.xx.121:5900
    Password: xxxxxxx
    Display: 0
    Shared: off
    View only: off
    Pixel Depth: 16

  7. #7
    ok well I tried the new stuff and still get the same thing... is there a setting that I am not running across that is located in windows? This is becoming a hassle and a problem but I will get it sooner or later.

    This should be sticked for any one that is having problems with this lol :P

    I know it's reading ports because it doesn't come back right away after I hit the connect button.

    Connection Failed

    connection could not be made to host XXXX.XXX.XXX port 8888
    I think there is something that I am missing but I am not sure what it is... so I will continue till I get it or we figure it out.

    I don't actually know where the radio button it.. I have looked but no luck.

  8. #8
    a radio button is the small round button u can select next to display in this picture
    http://img.photobucket.com/albums/v450/kiji/ultra.jpg
    its got a small green dot in the middle of it, thats called a radio button try clicking the one next to ports and change main to 8888 and save it and then try to connect

    did u turn off windows firewall and try it, windows firewall should be in control panel

    also go here http://www.canyouseeme.org/ and put in the port number your using 8888 and check and see if its open

  9. #9
    Yea it is off and so is comodo fire wall...

    I have also went and changed the button and the ports to be 8888 and have also changed it in the port forwarding:

    [email protected]

    and the port(s)

    http://img.photobucket.com/albums/v4...i/port8888.jpg
    http://img.photobucket.com/albums/v450/kiji/8888.jpg

  10. #10
    do u have peerguardian running. if so shut it off and see if u can connect

  11. #11
    Nope I don't have that program.... and have only heard of that program once before. I know it is a connection problem but I can't seem to be able to find it out. When you hover over the Vnc you have the IP show up in a balloon.

    Well when I tried to connect from my main computer I get this.. So I know there is a connection but it's with the touch. I also went in to make sure that the permissions where set right and they are.

    <a href="http://img87.imageshack.us/my.php?image=screensjl2.png" target="_blank"><img src="http://img87.imageshack.us/img87/576/screensjl2.th.png" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a><br /><br /><a href="http://img604.imageshack.us/content.php?page=blogpost&files=img87/576/screensjl2.png" title="QuickPost"><img src="http://imageshack.us/img/butansn.png" alt="QuickPost" border="0"></a>
    Last edited by kiji; 2008-05-01 at 09:26 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •