Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PSX4ALL games problem

  1. #1
    Default PSX4ALL games problem
    hey

    i uploaded games on the
    /private/var/mobile/Media/ROMs/PSX as im using iphone 1.1.3


    But i do not see any games on my iphone..But i can actually see the setting windows after uploading the games..but not the games file ..why is that?


    Also i think i have to upload the games on
    var/mobile/Media/ROMs/PSX

    But when i use the Winscp i am not able to get rid of the private folder...Whenevr i open var folder from root, it says private/var

    can someone help me?

  2. #2
    Two things could have happened...

    You have bad ROMs, or your Permissions aren't set right.

    Try thing

    1. Open WinSCP (Or what ever you use)
    2. Go to var/mobile/Media/ROMs/PSX
    3. Right click on the PSX folder and go to Properties
    4. Set the number to 0777
    5. Now open the PSX folder and set all the ROMs to 0777

    This should work




  3. #3


    I ma having this problem when i run SCPH1001 on my iphone.

    why is that

  4. #4
    i had captial letters but now i renamed with small letters
    but when i open that file it stays in the same black page as on the top...

  5. #5
    hi all, where can i get psp games
    can someone help me?

  6. #6
    I'm also getting the same black screen, i've found 2 website saying different folder locations to put the file and neither worked,
    bad really i got the nes and snes emu/roms to work
    Last edited by obibenkenobi; 2008-05-18 at 08:06 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •