Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SendSong - doesn't seem to work on my iPhone

  1. #1
    Default SendSong - doesn't seem to work on my iPhone
    I have a 1.1.4 unlocked, jailbroken phone and have installed SendSong via the installer application.

    I execute the application and select my song I want as a ringtone, ensure that it plays ok and then clicked Set as ringtone.

    When I then go into settings/general/sound and select the Custom Ringtone nothing is played.

    Also when I ring the phone it simply vibrated but no sound. I have switched the phone off and back on and still have the same issue.

    Any ideas?

    Thanks
    Mark

  2. #2
    There are two different versions floating around out there and only one of them works on 1.1.4

    Please refer to Ericas site to check it out.

    www.ericasadun.com

    She created sendsong.
    If I could help you with my answer give me a

  3. #3
    Looking in the installer it looks like I have SendSong - version 0.31-beta-113

    Is this the correct app and version for 1.1.4?

    I have checked the information you provided and there is mention of 1.1.3 but not sure if this is the same as the version I have?

    I take it the original file can be a MP3?
    Last edited by mdavenport; 2008-04-28 at 05:26 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •