Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: gps Phone Common ROMs Problem!

  1. #1
    Default gps Phone Common ROMs Problem!
    Hey guys

    My first post here lol im new, anyways ...

    I've scoured the web and on MMI and seems a lot of people are having problems with gpsPhone, the GBA emulator on their 1.1.4 ...

    I've got a bios for it, i've downloaded .gba roms for it, put the bios in the right place and den put the .gba roms into the directories and it still comes out as if the folders are empty and that it cant find any roms. The directories i've tried putting it into using SSH are:

    /var/root/media/roms/gba

    and

    /var/mobile/media/roms/gba

    i've checked using squid and finder and both the files are definitely there ... Hope someone can help!

    Thanks!

    Edwin

  2. #2
    Thread Moved

    ROMs/GBA Check your caps.

  3. #3
    lol and now i feel stupid .. thanks a million!

  4. #4
    No worries
    Welcome to MMi

  5. #5
    hmmm now the problem is theres no sound .. and its not muted and the mute option is off ...

    also how do you save? i've tried saving current state and nothing pops up on the saved tab ...

    THANKS!

  6. #6
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    Does sound work everywhere else?
    Typing:
    chown -R mobile var/mobile/Media/ROMs
    in terminal will fix the save issue

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •