Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Hightymes/iswitcher themes crash

  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Not tellin'
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Hightymes/iswitcher themes crash
    After installing iSwitcher and the HighTymes repository and attempt to install the image files or theme files my iPhone goes into this never ending cycle of rebooting. Is there a way to fix this? This is the second time this happened. The first time i totally wiped and restarted the virgining-install 1.0.2-update to 1.1.1-jalbreaking-reinstall programs cycle.

  2. #2
    http://www.modmyi.com/forums/showthread.php?t=13076

    That thread is what your talking about. Nothing you can do other then restoring it again and avoiding high tymes

  3. #3
    comment retracted, I was completely wrong...
    Last edited by CyberGreg; 2007-11-01 at 04:28 AM.

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Not tellin'
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    i'll give it another try....

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Not tellin'
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    restored and attempted to do the hightymes themes install twice and it either crashed it or gave me a message that summerboard or customize has to be installed first, depending on what i was trying to install. So i think i'm going to saty away from Hightymes for the time being....

  6. #6
    There is indeed a problem with the HighTymes source

    LINK

    Edit: I wish people would not associate iSwitcher with this problem, neither iSwitcher; or my source has anything to do with this problem. I am not responsible for his source, nor is he responsible for my source or for Lorings.
    Last edited by CyberGreg; 2007-11-01 at 04:27 AM.

  7. #7
    Smile Lol
    this crap is funny I was atwork turned
    my phone on and it started to do the same
    junk as last night but this time less severe I figured out that's it can't
    be
    installer app due to the fact that
    I was using
    the really old version
    of it but I did notice last night b4 it happened to me that I had installed I switcher which has nothing to do with the summerboard app so last nite just b4 it crashed yeah I was in installerapp and went to download an iswitcher theme and gave me that script error now today I was very lucky that I was still able to access installer and wipe out iswitcher b4 it got worse now my phone is running back to normal I managed to reboot and its fine

  8. #8
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    where the hell is he ..has he been notified,,,and did he get the notification...he is sitting on some killer themes!!!!

    Quote Originally Posted by CyberGreg View Post
    There is indeed a problem with the HighTymes source

    LINK

    Edit: I wish people would not associate iSwitcher with this problem, neither iSwitcher; or my source has anything to do with this problem. I am not responsible for his source, nor is he responsible for my source or for Lorings.
    ???
    Last edited by jedinight; 2007-11-01 at 04:40 AM. Reason: Automerged Doublepost

  9. #9
    i dont know who hightymes is,but it did the same to me ,the problem is that i m gonna travel tomorrow,so it took me all day to kinda put it back the old way.....sorry to ask,is he doing it on purpose or its only bad luck?

  10. #10
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    308
    Thanks
    14
    Thanked 18 Times in 18 Posts

    I am so sorry guys. I have been out of town for the last couple days. I have no clue why all of a sudden this problem is happening. I haven't changed anything to my source except one theme in which I am using to try to fix this problem. The only thing I can think of is that Installer 3.0 is looking at how i structured everything in my source differently.

    I have taken down the source until I figure this out. Again sorry to those who have had to restore, that is the last thing I would want to happen.


    -Kyle

  11. #11
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    I had to restore because I tried to install JClassicApple images for Customize and gave me a main execution script fail, and when I tried to restart, it just hanged on the apple boot.

  12. #12
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    I'm glad I do not use anything besides SummberBoard themes and iSwticher default themes.

  13. #13
    iPhoneaholic theone77's Avatar
    Join Date
    Oct 2007
    Location
    PlaNeT Earth in the Middle Part
    Posts
    442
    Thanks
    47
    Thanked 276 Times in 112 Posts

    Quote Originally Posted by ReVan View Post
    I'm glad I do not use anything besides SummberBoard themes and iSwticher default themes.
    me too...so dont much experiment on the looks of ur iphone or it will brick.

  14. #14
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    me too...so dont much experiment on the looks of ur iphone or it will brick.
    little strongly worded...
    maybe ..... "curiosity made the cat restore and re-jailbreak"?
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  15. #15
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    IL
    Posts
    126
    Thanks
    9
    Thanked 4 Times in 4 Posts

    Smile Themes
    Quote Originally Posted by HighTymes View Post
    I am so sorry guys. I have been out of town for the last couple days. I have no clue why all of a sudden this problem is happening. I haven't changed anything to my source except one theme in which I am using to try to fix this problem. The only thing I can think of is that Installer 3.0 is looking at how i structured everything in my source differently.

    I have taken down the source until I figure this out. Again sorry to those who have had to restore, that is the last thing I would want to happen.


    -Kyle
    Well Its 11/7/07 and he has not fixed anything I had to restore a phone when trying to install. Stay away I'll never trust this source.
    Last edited by atm_10142k; 2007-11-07 at 11:07 PM. Reason: Spelling

  16. #16
    Iphone also crashed after installing hightymes.org. Kyle, stop smoking the cheddar for a moment and give us a little help over here please!! However, after installing iswitcher-theme backgrounds do not display, everything else operating correctly, but so far I can not display the theme background? Anyone else having this issue?

  17. #17
    I updated my installer on the 23rd Jan. After that it all went normally, this tuesday i went to a party and, amazed by all the cool apps that my friend had, i added some new sources: hightymes was between 'em. I then started getting the Error: (something to do with scripts), i turned it off and then on again thinking it was one of those passager bugs, but it wasn't, now my iPhone is in a complete mess. However if i do restore it it will go to 1.1.3, and i can't unlock or downgrade that, can I? (if i can pls pm me) - my dad told me before i bought it that it was one of those things that I would play with for a month, then it would break. I'm actually 13 and I live in Brazil. Please I'm desperate for your help! Someone?

  18. #18
    iPhoneaholic opusandbill's Avatar
    Join Date
    Oct 2007
    Location
    The Republic of Texas
    Posts
    384
    Thanks
    24
    Thanked 305 Times in 60 Posts

    Quote Originally Posted by matthewHELP! View Post
    I updated my installer on the 23rd Jan. After that it all went normally, this tuesday i went to a party and, amazed by all the cool apps that my friend had, i added some new sources: hightymes was between 'em. I then started getting the Error: (something to do with scripts), i turned it off and then on again thinking it was one of those passager bugs, but it wasn't, now my iPhone is in a complete mess. However if i do restore it it will go to 1.1.3, and i can't unlock or downgrade that, can I? (if i can pls pm me) - my dad told me before i bought it that it was one of those things that I would play with for a month, then it would break. I'm actually 13 and I live in Brazil. Please I'm desperate for your help! Someone?
    If you can somehow remove the hightymes source manually (through SFTP) that may help.

    If you have to restore check the guide section for a way to restore to either 1.1.1 or 1.1.2.

  19. #19
    can you teach me or pass me a tutorial about SFTP and how to use it, I'm very sorry, i'm useless at these things.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •