Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Package download failed!"

  1. #1
    Default "Package download failed!"
    Im slowly starting to get mad. I jailbroke my ipod touch (1.1.4) last night and started putting apps on. However many many many apps when I try to install them give me a "Package download failed!" pop up after about 1 second of clicking install. This is happening with summerboard, colloquy, appolo IM and many many others, what is going on here? are most apps just not coded for 1.1.4 yet or am i doing something wrong?

    About 6 other apps have given me the error now. This is getting really annyoing, its all the best apps to haha.
    Last edited by bedrovelsen; 2008-04-25 at 12:19 AM. Reason: Automerged Doublepost

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    I know Nullriver was having some issues. Have you cleared your queue?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Nope. I will try that thanks.

    EDIT
    I got apolo IM to work but it wont connect on msn :P

    anyways it appears things are still not working.
    Last edited by bedrovelsen; 2008-04-25 at 12:43 AM.

  4. #4
    your not the only one that is having problems. Im having them as well. Im trying to update my apps. And i cant. Frustrating I know but is there a fix for this or is it with nullriver?

  5. #5
    I have not been able to find anything. I just thought it was because some apps did not work on 1.1.4 or something but I guess there might be something wrong with servers or something. Anyone got any info? I really would like colloquy and summerboard at least.

    When I try to install summerboard it works and then the themes dont seem to...theme.
    When I try to download summerboard (old) it just says package download failed.

    Ive tried summerboard patch for 1.1.4, ive tried sumerboard for 1.1.4 ive tried customize mod 1.1.4 but NOTHING WORKS!
    Last edited by bedrovelsen; 2008-04-25 at 03:24 AM. Reason: Automerged Doublepost

  6. #6
    Try reseting installer (holding the home button for 7 seconds) and trying again. Works for me about half the time.

  7. #7
    Yea that's what I do, usually works all the time for me.

  8. #8
    delete the STE source, then manually re-add it. (don't remember the exact url). refresh sources. worked for me.
    I'm so glad I don't have to meet The Internet People.

  9. #9
    with 1.1.4 I should be able to install summerboard right? Or do I need to first install summerboard (old) then update?

    Or am I missing how to do it all together.

    Okay I restarted installer, nothing.
    Uninstalled then reinstalled ste source and summerboard (old) will still not work. Collolquy wont download either.
    Do I need some patch or something for these apps? Is it because they are not coded for 1.1.4 yet? ugg. Summerboard new also does not theme. :S
    Last edited by bedrovelsen; 2008-04-25 at 04:52 AM. Reason: Automerged Doublepost

  10. #10
    Same issue here I cant install anything now. It just stopped working today. Any ideas?

  11. #11
    You might have run out of space- uninstall a few larger apps and see if it lets you download new ones now. The iPhone/Touch has a special partiton set aside for the OS and other things, and another for your media, and apps are downloaded to the OS partition. To fix this, (make sure this is your problem, first), download BossTool, which lets you move your apps to the media partition.

  12. #12
    FIXED.

    After fighting with these errors for a few hours now I finally turned off Wifi and everything started working perfectly... (going through the edge network ?) the E symbol...

    1.1.4 iphone with Ziphone 2.5 jailbreaked

    Not sure if this will help anyone out or not!

    woot finally downloading summerboard

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •