Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Urgent help-needed

  1. #1
    Post Urgent help-needed
    Please help i jailbrake my phone and also install summerboar and the intaller.app but when i go to intaller.app and download a theme it says" please install summerboard 1st" but it's already installed anyone has the same issue. help will be appriciated..sorry for english

  2. #2
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles
    Posts
    529
    Thanks
    3
    Thanked 51 Times in 41 Posts

    did you install the new version of summerboard, or the old one meant for 1.0.2?

    that could be your problem

    people have also had issues from not installing BSD subsystems, but i dont think thats related (worth a try though..)
    "The glory is not in never falling, but in rising every time you fall."

  3. The Following User Says Thank You to lifesmymachine For This Useful Post:

    crodky86 (2007-10-31)

  4. #3
    I actually have the latest sm but i was trying to get loring studios themes but his themes run on older sm...thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •