Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Frozen & Can't Restore Through iTunes

  1. #21
    Default add two more to the hytimes list
    me and my buddy both got f**&^%ked from hytimes, be careful we both loaded customize packages from him two days apart and both got the same thing. his is bricked and mine barley survived, he can get the itunes pug showing but it says he need to update the software- did that and it says apples server is not available, and then needs to update again.anybody ahve any idea what to do next.

  2. #22
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    make sure that itunes has a internet connection!!!!!

  3. #23
    iPhone? More like MyPhone kainisable's Avatar
    Join Date
    Aug 2007
    Location
    Hollywood California
    Posts
    168
    Thanks
    80
    Thanked 28 Times in 19 Posts

    ok i did everything i held the buttons untill the itunes logo came up and tryed to restore my phone, everything looked like it was going to work untill it said 'The iPhone could not be restored An Unknowed error has ouccured error (5)

    please help!!!

    it keeps flashing white and black lines with an endless reboot i've searched all night in the fourms and cannot find a fix!!

    pleaseeee help!



    it all started when i exited installer


    Like What i Said?, Hit The Thanks Button!

  4. #24
    Default error
    same error as kainisable
    help please

    i tried the restore process again, it's working now, thank god.
    Last edited by bobby337; 2007-11-03 at 11:00 AM. Reason: Automerged Doublepost

  5. #25
    Pleaaaaaaaase help is my iphone bricked?? I tried doing the power in the wall thing and I got to the point where i was supposed to release the sleep button, did that and the fone never came back to life ! Help

    Okay I got to a point where I got the yellow triangle ut itunes says "Restore and Update" I can't update as it will brick my phone. I am on 1.0.2 and unlocked, jailroken. Please ADVISE
    Last edited by TheHK; 2007-11-05 at 12:46 PM. Reason: Automerged Doublepost

  6. #26
    I just got screwed with High Tymes too. But restored and all is well. If you can't get Itunes to restore thru the web, Hold shift wile clicking on restore and choose the restore firmware file. You can find the download for 1.0.2 and 1.1.1 fairly easy.

  7. #27
    Yeah that's what I finally did ! I am still in the process of restoring, i had to re-jailbreak and all that stuff ! All my apps are gone and my little personalized things Please warn people about High Tymes, there's something wrong with it !

  8. #28
    NOTICE!!! The problems you are having with High Tymes is NOT because there is a problem with the source or a virus or anything else. High Tymes was originally written for the 2.xx Versions of Installer.app. Jailbreakme.com installed the 3.x installer, which has changed several proceedures internally, and the packages at High Tymes tell the Installer.app to unlink and create a zero-length /var in the root of your phone.

    DO NOT USE HIGH TYMES with INSTALLER 3.x!!! This might mean that High Tymes can't be used with iPhone software 1.1.1 right now either.

    BUT Feel free to use High Tymes with 1.0.2 and Installer 2.xx. Works fine.

    --------- Techy Geeky --------
    Part of the CopyFile routine that was changed between Installer 2.x and 3.x causes the HighTymes packages (as well as some others) to remove the /var symbolic link and create a zero-length file. Well the result is that the home directory to the phone can no longer be found (/var/root).

    The fix is easy, but very specific:

    rm /var
    ln -s /private/var /var

    But this has to be done from a terminal on the device or from an SSH session into the phone, and if you reboot the phone you may very well be SOL.
    --------------------------------------------------
    Tuorum

  9. #29
    My iPhone gives me a pinwheel every 20 seconds after installing the iSwitcher app and a High Tymes Theme or something so I can not get into terminal long enough to run the previous two commands.

    Please, Please, Please!
    Any other suggestions on how to get it to quit locking up to the pinwheel and restarting back in springboard long enough to type the two lines above into terminal?

  10. #30
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    308
    Thanks
    14
    Thanked 18 Times in 18 Posts

    Thanks sybersyren for explaining it. I am sorry for everyones iphone that got f-ed up, it happened to me too but there is no way I could have known my source would have been like this after the Installer 3.0 update. Kinda pisses me off too that Null would change the program so much so that zipping through windows wouldn't work anymore and end up messing up peoples iphones.

    My source has been down for weeks now waiting for a fix but nothin, so if you are still somehow downloading from my source, DONT. Hopefully will be up and running again.

  11. #31
    Default Unlocked iPhones
    Thank you, Thank you, Thank you. My iPhone was restored by plugging it into the wall tecnique. I was getting desperate after only 30 min of having a useless phone.

    I am happy again

    Please someone help me with another question.
    This is something that I have been wondering for the longest time and have never got an answer...
    --If my iPhone is SIM Unlocked and I have Installer, can I still do a restore back to factory iPhone if something goes wrong??--
    --If so, is this only with specific Unlocking programs or all??--

    Thanks all in advance.

  12. #32
    Quote Originally Posted by redcard View Post
    Same thing happened to me today when trying to download soem Customize images from Hightymes. Got it sorted though. Think i'm gonna stick with 1.0.2 for now, had 3 major crashes simce upgrading
    i dont think it has anythin to do with 1.1.1 im using 1.0.2 now n i have the same problem!!
    i dont know what to do..i cant trust any of those unlocking softwares! and i dont have an at&t sim!..
    plz give me a GOOD TRUSTED unlock software for 1.0.2 that has been tested several times before! >HELP<

  13. #33
    Default Help Please
    I updated my installer on the 23rd Jan. After that it all went normally, this tuesday i went to a party and, amazed by all the cool apps that my friend had, i added some new sources: hightymes was between 'em. I then started getting the Error: (something to do with scripts), i turned it off and then on again thinking it was one of those passager bugs, but it wasn't, now my iPhone is in a complete mess. However if i do restore it it will go to 1.1.3, and i can't unlock or downgrade that, can I? (if i can pls pm me) - my dad told me before i bought it that it was one of those things that I would play with for a month, then it would break. I'm actually 13 and I live in Brazil. Please I'm desperate for your help! Someone?

  14. #34
    all you have to do is hold all the buttons trust me i had hte same exact problem hold the home button, the power button and the volume button till you see a connect to itunes button

  15. #35
    but it will then go into restore mode, won't it? if it's not supposed to, what am i supposed to do once it's connected?

  16. #36
    Default help
    my iphone is freezing and not going past the apple sign when i try to do the recovery technique my itunes says i need my password in order to reboot or recover but there is no way for me to input a password cuz my iphone doesnt go pass the apple sign. and when it does get there the loading rings appear and then it resets or freezes again

    i have read thru the forum but i havent seen anything involng inputting a password
    any ideas?

  17. #37
    Quote Originally Posted by tony8192 View Post
    does your phone turn on at all? like does it get to the main screen at all?

    if it does try this:

    hold the sleep/wake button and the back button for about a minute. So let the screen go black.... the white apple will pop up.. dont let go.. just keep those buttons held until a yellow exlamation point appers. it should say connect to itunes. if you connect the phone after this itunes will recognize it and then you can do the restore.. only bad thing is you will be back to 1.1.1
    gracias men ,,,thank so mch work fine for me.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •