Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AppTapp Crashing!!! HELP!

  1. #1
    Unhappy AppTapp Crashing!!! HELP!
    Here are my stats:
    iPhone 1.0.2
    jailbroken and unlocked
    Everything has been working fine on it.
    I have been using AppTapp for months now with no issues.
    Just today I tried to install the Borat Sound pack and it hung AppTapp application.
    I held down the menu button to kill the app and jump to menu which it did.

    I then tried to open AppTapp again but EVERY time I open it ...it just opens and then closes.? I've tried hard reset even....still no dice.

    Should I try reinstalling AppTapp? If so, what is the safest way to do this?

    Any help here would be really appreciated.

    Thanks

  2. #2
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    hahaha your llucky it just did the same crap to me ,but it brick the everloving crap,nnever seen a brick like this one ,,,what it does it way to long ..i have personally incounterd many different types of bricks and this is a goood one !!!!!!!!!!clueless what happend? can we say virus!!!!!!!!!

  3. #3
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Mine wanted me to update installer and now it does nothing. It has the incorrect time. Not connected to edge or wifi. I can't do anything. The icons come up. It shows updating ever now and then but nothing. I can't force a restore and iTunes does not see my phone. No clue what to do.

  4. #4
    FIXED
    Weird that no one else has had this problem.
    I uninstalled installer.app using Independance and then later realized I could use Drag and Drop to reinstall installer.app.
    Simply downloaded the newest AppTapp Installer.app and from the contents extracted the installer.app and dragged it into the applications Dir of the iphone.

    Fin.

    All works well now.

  5. #5
    Green Apple
    Join Date
    Oct 2007
    Location
    tehran,iran
    Posts
    34
    Thanks
    5
    Thanked 13 Times in 7 Posts

    Go to setting > wi-fi and side to off
    Run installer , > uninstall and uninstall openSSh ,
    power off and on
    Motorola Milestone 2.0.1 --16GB
    Apple iPhone 16GB(2.2)
    Motorola S9
    V3xx : R26111LD_U_96.A0.0ER --2GB
    a1200 : R541L7_G_11.10.11R --4GB
    U9 : R6632_G_81_1_.27.06R --8GB
    z6 : R60_G_80.33.46R --2GB
    E8 : R6713_G_71.14.1CR --16GB
    Q9h:AP_U_01_10_05R --8GB
    ZN5 : R6637_G_81.00.7FR --16GB
    A3100 : MB60.1FF.1.0.18.CHS.1.4.20780 --16GB
    VE66 : R6743_G_74.31.03R --16GB

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •