Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Help]Can't upgrade installer

  1. #1
    Default [Help]Can't upgrade installer
    my installer is 2.63, when i try to upgrade it to 3.0b4, it says :error package file size mismatch.
    what i am suppose to do?
    mine is 1.1.1
    also, what is community sourses? where can i get it?

    thank you for reading this, and thank you for helping in advance.

  2. #2
    try clicking on sources, then refreshing and then repeating...should work...


    community sources is a source which is located in the list of downloads, which u install like an application, but the only thing it does is that it should u like 50 more applications to dowload in installer..
    so get it!

  3. #3
    i installed the community sources, but i can not update the installer to 3.0b7

    only other things i have installed are bsd, and summerboard... i tried to use customize but it wouldnt run, i dont think that will work unless i update installer.

    i have 1.1.1 and just visited jailbreakme.com

  4. #4
    sftp into your phone and delete the installer folder located in library, then launch installer.app again, you should be able to update now

  5. #5
    Just wait until the server is updated with the new Installer. It may take a few hours but it will be available from the older Installer version.

    Reako

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •