Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: GBA ROMs not saving...

  1. #1
    Default GBA ROMs not saving...
    I've searched the forums and all , but i dont have have a wireless conncection so i cant use ssh. Is there any other ways of changing the permission to 0777 with out SSH?

    also when i try to change via terminal i get operation not permitted
    Last edited by rawrrawr; 2008-04-22 at 03:19 AM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    chown -R 777 /private/var/mobile/Media/ROMs

    Try this one. If it doesn't work, search in here for another one; something to the effect of "chown -hR..." should be another option.

  3. #3
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    Use the MobileFinder app to navigate to the GBA roms directory, set the permissions to 777, and this will solve the problem.
    Please hit the thanks button if I helped you out

  4. #4
    Quote Originally Posted by m3thodandr3d View Post
    Use the MobileFinder app to navigate to the GBA roms directory, set the permissions to 777, and this will solve the problem.
    ive never used the MobileFinder app till today, how do i re write the permission i click on it but it wont let me set them to 777.

    Quote Originally Posted by ALL DAY View Post
    chown -R 777 /private/var/mobile/Media/ROMs

    Try this one. If it doesn't work, search in here for another one; something to the effect of "chown -hR..." should be another option.
    the thing is whenever i try to change ownership, i get "Operation not permitted"
    Last edited by rawrrawr; 2008-04-23 at 12:03 AM. Reason: Automerged Doublepost

  5. #5
    Quote Originally Posted by rawrrawr View Post
    ive never used the MobileFinder app till today, how do i re write the permission i click on it but it wont let me set them to 777.
    You can't change it to a 3-digit number. So, you have to change the permissions to 0777, not 777.

  6. #6
    Quote Originally Posted by ALL DAY View Post
    chown -R 777 /private/var/mobile/Media/ROMs

    Try this one. If it doesn't work, search in here for another one; something to the effect of "chown -hR..." should be another option.
    Quote Originally Posted by Wildman94 View Post
    You can't change it to a 3-digit number. So, you have to change the permissions to 0777, not 777.

    no no no, thanks for that info though,
    when i open finder i go to the file and click Modify but im not able to change permissions the box just highlights but i cant modify it...

  7. #7
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    chown -R mobile var/mobile/Media/ROMs

    is the command that you type in terminal or ssh to make mobile gain ownership of your files.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •