Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Should I keep 1.1.2 or change to 1.1.4??

  1. #1
    Default Should I keep 1.1.2 or change to 1.1.4??
    I am obviously currently using firmware 1.1.2 on my iPhone and noticed a lot of apps aren't on Installer for 1.1.2 at all and most upgraded or new apps only require 1.1.3 or 1.1.4 and for quite sometime I've always contemplated on switching to 1.1.4.

    As of right now, 1.1.2 is having problems for me with programs/applications I want that are only for 1.1.4, in general is it safe to stick with 1.1.2 or make the switch to 1.1.4 asap?

    I appreciate your help very much, thank you.

  2. #2
    Make the switch and join the family! After installing 1.1.4 for the first time when it first came out, I regretted my decision and wanted to revert to 1.1.2. My main reason was that certain apps that I came to rely on simply did not work with 1.1.4 (namely iSim and iPhysics.....iPhysics did work with 1.1.4 but only if you kept applying the fix each time you installed a new pack). Anyway, not that both of these apps are working fine on 1.1.4, I have no reason to be on 1.1.2. Use the Pwnage tool and enjoy 1.1.4!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •