Page 8 of 9 FirstFirst ... 6789 LastLast
Results 141 to 160 of 166

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Animated Wallpaper Proof of Concept

  1. #141
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    New Orleans
    Posts
    198
    Thanks
    22
    Thanked 7 Times in 6 Posts

    dirtybird1977 could you tell me what battery and slider you have on your lock screen and where to get it? thanx it`s pretty cool

  2. #142
    worked like a charm dirtybird, thank you!

  3. #143
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    New Orleans
    Posts
    198
    Thanks
    22
    Thanked 7 Times in 6 Posts

    v5 is out. refresh sources

  4. #144
    Quote Originally Posted by 1sick94hb View Post
    worked like a charm dirtybird, thank you!
    Now with the new update to vWallpaper you are now going to put all videos in <root>/private/var/mobile/media/skrew/videos

    Use the same method as in the video. You can also delete the folder "Skrew" at <root>/Library/Skrew

    The update fixes a lot of the bugs. Camera and video recorder should work for everyone.

    Quote Originally Posted by Blackwidow74 View Post
    dirtybird1977 could you tell me what battery and slider you have on your lock screen and where to get it? thanx it`s pretty cool
    The battery came from the "Alienware" theme. I don't really remember what theme the slider and mask came from. I'll see if I can go in and find out for ya.
    Last edited by dirtybird1977; 2008-04-30 at 02:31 AM. Reason: Automerged Doublepost
    Dirty as I wanna be!

  5. #145
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    New Orleans
    Posts
    198
    Thanks
    22
    Thanked 7 Times in 6 Posts

    thanx.

  6. #146
    well, i updated to v5 and it automatically started working again... sweet.

  7. #147
    hey dirtybird1977, did you delete the files before updating? At work, so I want know if I should wait to get home and prep first... Thanks

  8. #148
    my ringtone does not work when vWallpaper is on. everything else works great, except that sometime when calls comes in, it would either vibrate only or the ringtone will sound for 1 or 2 secs and stops there leaving it in vibrations. SMS tone volume is very much reduced. once i switch off vWallpaper...everything went back to normal.

    Anyone encounter this? otherwise its a killer app!!

  9. #149
    Upgraded to v.5 and works like a charm. Thanks alot.
    Don't be shy if I helped you use the Thanks button, I do it.

  10. #150
    Quote Originally Posted by hookerpuncher View Post
    hey dirtybird1977, did you delete the files before updating? At work, so I want know if I should wait to get home and prep first... Thanks
    No, I just updated. Then I went in and copied all my videos to the new folder and then deleted the entire old one off my phone. Everything works great.

    Quote Originally Posted by Blackwidow74 View Post
    dirtybird1977 could you tell me what battery and slider you have on your lock screen and where to get it? thanx it`s pretty cool
    I went in last night and found out. The battery came from "AlienWare theme" The slider came from "Heros" The highlight mask is from "aTimeMachine"

    Hope that helps.
    Last edited by dirtybird1977; 2008-04-30 at 03:18 PM. Reason: Automerged Doublepost
    Dirty as I wanna be!

  11. The Following User Says Thank You to dirtybird1977 For This Useful Post:

    hookerpuncher (2008-04-30)

  12. #151
    Well, I'm disappointed and just a little aggravated 'cause it's not working for me at all. More than that, it had me a little worried when I restarted my phone several times over and each time when my springboard reappeared it'd be frozen - I wasn't able to scroll screens, activate any apps at all (including the phone). Finally, after, like, the fifth try I could suddenly work everything again but still no animated wallpaper.

    So, my big Q: does vWallpaper work with 1.1.1 or do I need to give up the ghost and finally upgrade?

    I tried all the combinations of Theme Wallpaper and Wallpaper on/off in Summerboard, Enable Video on/off in vWallpaper (selecting one of the two default videos each time). Nothing's worked. I usually end up with a plain black background.

    EDIT: Okay, all of a sudden the water drop video is working but the fire clip still doesn't. Oddly, the water drop clip showed up when BOTH Wallpaper AND Theme Wallpaper were set to 'on' in Summerboard. No combination of those, however, seems to get the fire clip working.
    Last edited by iPHoneHome; 2008-05-01 at 03:25 AM.

  13. #152
    waiting for more default options

  14. #153
    Here is my own... best with a transparent theme... hit thanks if you like it...
    Aphex Twin
    http://www.badongo.com/file/9133644
    Last edited by hookerpuncher; 2008-05-01 at 11:27 AM.

  15. #154
    Quote Originally Posted by iPHoneHome View Post
    Well, I'm disappointed and just a little aggravated 'cause it's not working for me at all. More than that, it had me a little worried when I restarted my phone several times over and each time when my springboard reappeared it'd be frozen - I wasn't able to scroll screens, activate any apps at all (including the phone). Finally, after, like, the fifth try I could suddenly work everything again but still no animated wallpaper.

    So, my big Q: does vWallpaper work with 1.1.1 or do I need to give up the ghost and finally upgrade?

    I tried all the combinations of Theme Wallpaper and Wallpaper on/off in Summerboard, Enable Video on/off in vWallpaper (selecting one of the two default videos each time). Nothing's worked. I usually end up with a plain black background.

    EDIT: Okay, all of a sudden the water drop video is working but the fire clip still doesn't. Oddly, the water drop clip showed up when BOTH Wallpaper AND Theme Wallpaper were set to 'on' in Summerboard. No combination of those, however, seems to get the fire clip working.
    I have no idea why people still stick with past firmware. Upgrade to 1.1.4 and get with it.
    Dirty as I wanna be!

  16. #155
    Quote Originally Posted by dirtybird1977 View Post
    I have no idea why people still stick with past firmware. Upgrade to 1.1.4 and get with it.
    I've stuck with it because it works perfectly well and the upgrades didn't add any functionality that bowled me over. Personally, I don't understand why some people will just reflexively install the latest version simply because it's available.

    But that's neither here nor there and my question remains. Is this app compatible with 1.1.1?

  17. #156
    dude u can't be serious. You expect them to develop this for the new firmware AND not only past firmware, but archaeic ones to boot? Just upgrade and simplify your life man, the apps run faster, the whole phone is more stable, its not even close to difficult to do.

  18. #157
    Quote Originally Posted by Tackett View Post
    dude u can't be serious. You expect them to develop this for the new firmware AND not only past firmware, but archaeic ones to boot? Just upgrade and simplify your life man, the apps run faster, the whole phone is more stable, its not even close to difficult to do.
    Dude. I don't "expect" anything. There are a ton of apps out there that run just fine on 1.1.1 so I merely asked if this was one that should be functioning. I notice that others have been having problems with it, as well - and THEY'RE running 1.1.3 or 1.1.4. So I still think it's a reasonable question.

    And my phone's been completely stable all along, by the by.

    EDIT: I added a few more video files via SSH. Some files work...others don't and I can't find the rhyme or reason. 'Vault.mov' and 'Weater.mov' [sic] both work and over a meg in size but 'Vista.mp4' - which is also over a meg - doesn't. However, a much smaller mp4 - 'Earth.mp4' - DOES work while a much smaller mov - the default 'Fire.mov' - doesn't. Maybe my reasoning skills are a little fuzzy right now from lack of sleep but I can't see a pattern.
    Last edited by iPHoneHome; 2008-05-01 at 09:02 PM.

  19. #158
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    ^^^ Same thing is happening to me on some files... some work, some don't... i have no idea why... i converted some of my daughter's videos using quicktime and those do not work even if they were converted to .mov files...
    Click that "Thanks" button if I helped you!

  20. #159
    Quote Originally Posted by iPHoneHome View Post
    (...) 'Weater.mov' [sic] (...)
    lol!
    yep after some hours to code weather become weater...
    iPhone 4 / iPad 2
    http://i.danstaface.net

  21. #160
    Quote Originally Posted by skrew View Post
    lol!
    yep after some hours to code weather become weater...
    LOL, Thanks for spending the time to make this app. Totally useless but soo f--king cool. One of the best as of late. BTW. Thanks for using my video for the demo. Much love
    Dirty as I wanna be!

Page 8 of 9 FirstFirst ... 6789 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •