Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issue regarding Installer disappearing

  1. #1
    Default Issue regarding Installer disappearing
    Had another crash after trying to install too many apps via Installer at one time.

    Here is a real brain teaser.

    After restoring in iTunes everything appears as normal. I jailbreak with ZiPhone version 3 and it does it's thing. It jailbreaks. BUT, because I had used the application called Categorize (I think that was it) prior to the crash and placed the Installer application into a directory called "System" that icon no longer is available unless I would first open the "System" directory. That is normal. BUT here is the kicker. The Installer now is no longer visible after ZiPhone did it's thing. Everything is back to normal on my iPhone. All the typical Apple icons are showing. All the Webclips are showing. Email works and bookmarks are current. Of course none of my 3rd party apps are showing but I would have expected the Installer.app to show. But it doesn't show up.

    Of course I tried SSH but that doesn't work. I also tried iPhoneBrowser to gain access but the iBrickr patch which allows total access to iPhoneBrowser has been defeated as well so I can not install any copies of Installer.app I have backed up.

    Do I have any other options? If I can just make the Installer visible again then I would merely need to install the 3rd party apps over again.

    The moral of this story is do not place the Installer into any directory made by the Categorize application because if you ever need to restore you will not have access to the Installer app.

    The reason for this post is to both share the problem and to hopefully get a work around. If this helps just one other person to not have to deal with this then I'm glad I shared this. I just hope someone out there has a workable solution to this problem.

    Thanks

  2. #2
    I'm betting you have some other problem, because restoring would get rid of any funky categories stuff you had.

  3. #3
    I would have thought so too but if Catagorize merely plays with permissions and those permissions do not get restored back to normal for the Installer app then I can see how this might occur. I would share this with the unlock.no people but I don't have an email for them. They are associated with the ZiPhone project, I believe. A possible one liner that restores permissions back to normal might do the trick. But the purpose of this thread was to find out if there were any other possible work arounds.

    Thanks for your input.

    Anyone else?
    Last edited by Three60guy; 2008-04-20 at 04:28 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •