Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Youtube Crashes To Springboard On 1.1.1

  1. #1
    Default Help! Youtube Crashes To Springboard On 1.1.1
    Hi, its my first time here and I really need somebodys help. I am giong on a 2 day trip tomm but somehow my youtube stopped working on my unlock/ activated with t-mobile 1.1.1. It worked yesterday but I don't know what happened today because it keeps crashing to springboard everytime I open Youtube. It just shows a white page with a blue top bar, and black bottom bar with no error message, which crashes back to springboard in a couple of seconds. The rest of my programs work fine. Any suggestions plz? Is there a way to reinstall Youtube by any chance. Thanks a lot!

  2. #2
    I have a similar problem except it happens to EVERY program. It will go back to the springboard a few times, then eventually it will do that soft reboot thing that Installer.app or Customize does after you change some settings and everything will be OK for a while. Anyone know a fix?

    EDIT: Quick forum browse shows that Summerboard is the likely culprit.
    Last edited by paved; 2007-10-27 at 11:48 AM. Reason: Automerged Doublepost

  3. #3
    mystic, did you fix the youtube crashing problem. i have the same problem today. has been working fine. was watching a video in youtube, then exit, and try to go back in youtube, and it wouldn't start. hopefully someone has a solution

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •