Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help can't save gba games on 1.1.4

  1. #1
    Default need help can't save gba games on 1.1.4
    I have a jailbreaked iphone fw 1.1.4 and every time i hit menu to go out of the gba game it shows if I want to save. when i press save nothing happens and there is nothing in the saved games file. please help and tell me how i can save.

  2. #2
    SSH to iPhone

    chmod -R 777 /private/var/mobile/Media/ROMs

  3. #3
    I think there's an ownership problem with the entire mobile folder in 1.1.4, not just the ROMs folder. If you run into any other problems, you can do the same trick on /private/var/mobile and that should fix it for good.

  4. #4
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    search!
    search!
    search!

  5. #5
    Quote Originally Posted by blue_wind View Post
    SSH to iPhone
    i run this in terminal and it goes through all the files but gives me operation not permitted. any ideas?

  6. #6
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    the best command to use is
    chown -R mobile var/mobile/Media/ROMs

  7. #7
    Quote Originally Posted by dale1v View Post
    the best command to use is
    chown -R mobile var/mobile/Media/ROMs
    that doesnt work for me...it says operation not permited

    Quote Originally Posted by gts197 View Post
    that doesnt work for me...it says operation not permited

    i got it dale. i didnt realize that you needed to use terminal from your mac to the phone and not on the phone. thanks
    Last edited by gts197; 2008-04-22 at 08:07 AM. Reason: Automerged Doublepost

  8. #8
    hi i still dont get it! i dont know what u mean with the saving problem.. i tried creating new directories and stuff like that but nothin works.. im on 1.1.4 and im from sweden.. a well explained guide of this would be excellent..

    thanks guys.. i really need your help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •