Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: summerboard isn't showing themes

  1. #1
    Default summerboard isn't showing themes
    I have summerboard 3.2 running on 1.1.4 ZiPhone, and well I downloaded summerboard then I downloaded some themes for it, then I go to summerboard>themes and once I'm there it doesnt show any themes.... So idk what to do

  2. #2
    My iPhone is a Part of Me JAG2621's Avatar
    Join Date
    Jan 2008
    Location
    Alabama
    Posts
    510
    Thanks
    20
    Thanked 58 Times in 45 Posts

    If you have installed summerboard unisnstall and follow these instuctions

    Go to sources and add iSpazio's repository as follows
    1. Add source http://repo.ispazio.net to Installer.app sources
    2. Refresh sources in Installer
    3. Navigate to iSapazio Unlock Tools
    4. Install 1.1.4 Summerboard Patch
    5. Install Summerboard
    6. Uninstall 1.1.4 Summerboard Patch
    7.Restart iPhone

    If this helps please give a thanks
    If anything was usefull a thanks would be great!

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    Quote Originally Posted by JAG2621 View Post
    If you have installed summerboard unisnstall and follow these instuctions

    Go to sources and add iSpazio's repository as follows
    1. Add source http://repo.ispazio.net to Installer.app sources
    2. Refresh sources in Installer
    3. Navigate to iSapazio Unlock Tools
    4. Install 1.1.4 Summerboard Patch
    5. Install Summerboard
    6. Uninstall 1.1.4 Summerboard Patch
    7.Restart iPhone

    If this helps please give a thanks
    I had the same issue and i followed similar directions. I did the same thing and i just wanted to confirm that it works! :-)

  4. #4
    do I uninstalll the themes I downloaded already as well?

  5. #5
    I followed the steps and still doesn't work.

    1) After I added sources from "repo.ispazio.net", I do not get "ispazio unlock tools".
    2) I used other "1.1.3/1.1.4 Themes fix" from other sources.
    3) Installed SummerBoard
    4) Uninstalled "1.1.3/1.1.4 Themes fix".

    Still Nothing in my SummerBoard. Help, please.. Thank you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •