Page 4 of 4 FirstFirst ... 234
Results 61 to 71 of 71

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TRUE Windows ONE click jailbreak/activation/unlock/youtube

  1. #61
    Quote Originally Posted by jaredb03 View Post
    Im getting this error:
    Failed to open local file C:/...../rdisk0s1'
    What do i need to do?

    new error:
    Getfile: Failed to open remote file: 4
    and patchfstab.exe crashes after that.
    Did you run the safari crash, if so post a picture of the error message and I will try to help

    Dale

  2. The Following User Says Thank You to dalep For This Useful Post:

    meldour (2007-10-28)

  3. #62
    Ok everything worked, and I have anySIM on my phone. However, when I click on it there is a "Slide to Unlock" feature that does not seem to respond at all. Any idea why this is?


    Also during the process, I got this error, not sure if it makes a big difference cuz the process completed fine it seems:

    mv: rename /var/root/Mediaold to /var/root/Media: No such file or directory
    Last edited by meldour; 2007-10-28 at 06:46 PM.

  4. #63
    ok i followed all the instructions in the read me.. and now, im still stuck in the "activation" screen after the final reboot.. anyone know wahts up?
    Last edited by yoitsme_1; 2007-10-29 at 05:51 AM.

  5. #64
    iphone says ip 192.168.0.102
    router confirms the same information, but the program just keep on giving me the same fatal error time out.... router and the iphone are even in the same desktop...im going crazy with this really...

    update completed !!! apptap not working but it just open the apptapp screen and after a few seconds it close self... amazing piece of software this unlock solution a most say, most easy impossible hehehe great work guy /bow
    Last edited by bloodlord; 2007-10-29 at 05:57 PM. Reason: Automerged Doublepost

  6. #65
    Default anySIM and Installer won't work
    Hi Dalep,

    Great job, the batch works fine. I have a problem though.

    I have done the full procedure three times (restoring v1.1.1 between each) and trying different little variants like changing the SIM card and I always end up with:

    - an unlocked phone, but the anySIM app will not work and neither the Installer. They just freeze when executed.

    The same problem meldour seems to have. Any ideas as to what is going wrong or how to fix it?

    SOLUTION
    ----------

    For some obscure reason, the privileges were not set correctly in my case by the batch file. What needs to be done is the following (to be run from the same directory as the batch file)
    Replace 10.10.10.10 with your iPhone's IP:

    plink -ssh 10.10.10.10 -l root -pw alpine /bin/chmod 0755 /Applications/anySIM.app
    plink -ssh 10.10.10.10 -l root -pw alpine /bin/chmod 0755 /Applications/anySIM.app/anySIM

    You should also fix Installer by doing the same:
    plink -ssh 10.10.10.10 -l root -pw alpine /bin/chmod 0755 /Applications/Installer.app
    plink -ssh 10.10.10.10 -l root -pw alpine /bin/chmod 0755 /Applications/Installer.app/Installer

    Hopefully Dalep could add these specific changes to his batch file to avoid this problem in the future by adding 4 lines:
    plink -ssh %IP% -l root -pw alpine /bin/chmod 0755 /Applications/anySIM.app
    plink -ssh %IP% -l root -pw alpine /bin/chmod 0755 /Applications/anySIM.app/anySIM
    plink -ssh %IP% -l root -pw alpine /bin/chmod 0755 /Applications/Installer.app
    plink -ssh %IP% -l root -pw alpine /bin/chmod 0755 /Applications/Installer.app/Installer
    Last edited by vmchapelab; 2007-11-01 at 05:33 AM. Reason: Update - Solution

  7. #66
    I have jailbroken and anysim installed but when I launch the anysim it freezes (anysim) and then back to the springboard in a minute. Same thing with the installer.

    Utube, itunes, etc are fine

    Thanks

  8. #67
    Any guide on using AppSnapp for the Touch? I've used it on my iPhone, but a friend needs to unlock his Touch. Is there a lot of difference in procedure between the iPhone and the Touch?
    Sydney, Australia
    If you received help, click on the Thanks button!


  9. #68
    Quote Originally Posted by elfribo View Post
    Got a dumb question: I have a new OOB 1.0.2 never seen daylight, can I unlock it with this app? but since I am greedy I also wish to upgrade it to 1.1.1 first, in other words I'll be unlocking a new OOB 1.1.1 or are there any hurdles in doing so?

    I have the same question as elfribo - Has anyone run the steps suggested here for OOB 1.0.2 iphone? Or any other way to jailbreak/activate/unlock OOB 1.0.2 and then upgrade it to 1.1.1 ?

  10. #69
    safari doesnt crash when i enter it..just says couldnt connect to server...
    IM me if you see this please
    BCSUPERfan22DFGP

  11. #70
    Quote Originally Posted by esko032 View Post
    what do u have to do before you runthe jailbreak.bat file because in your readme it says i have to already be in like emergency mode but idk how to do that
    how do i dtart unlocking tha phone

  12. #71
    Hello,

    I have tried maybe 5 times now getting Jailbreak onto my iPod Touch, and still nothing cool has happened other than getting the photo of the USB connector pointing to the iTunes screen. I'm hoping this isn't my new GUI (totally kidding).

    I have tried many different processes, and everytime crashes my iPod. I have even tried this one, but the safari crash doesn't work. (both sites)..

    Please get back to me with another site i can run the crash from, becuase i feel as if it is the reason why i can't get anything to happen.

    Thank you in advance,

    Wil Ketchin

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •