Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 71

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TRUE Windows ONE click jailbreak/activation/unlock/youtube

  1. #41
    Default Problem with IpHuc
    Hi! Im having two error in the process (please, see the attached files).

    What should I do to get this done?

    Best Regards.
    Fernando
    Attached Thumbnails Attached Thumbnails -error_1.jpg   -error_2.jpg  

  2. #42
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Miami, FL
    Posts
    112
    Thanks
    9
    Thanked 4 Times in 4 Posts

    I got to one of the final steps which was right before it was to send those 2 files over. But I restarted the phone because the thing told me to. Now the phone just stays on the Apple logo when I restarted it. I'm going to restore now. But when I go to try this again, am I supposed to wait for it to send those files before restarting?

    Nvm, I got everything working and now I'm on 1.1.1 unlocked. Thanks for everything dude.
    Last edited by ima80baby; 2007-10-26 at 08:41 PM. Reason: Fixed it

  3. #43
    Green Apple
    Join Date
    Aug 2007
    Location
    Dirty South
    Posts
    82
    Thanks
    4
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by obisteve View Post
    hi man, i had my iphone activated and unlocked previously, i dont know what went wrong, so i had to restore it, after the restore, i have been trying to activate it again but it doesnt just work, I tried following these intructions but each time i get to:
    press the prefs:// url set up in a:

    Choose wifi and set up your wifi connection, when connected, REMEMBER your IP Address, you will need it later (press the Blue > to read the information)

    DO NOT PRESS HOME, press settings top left hand corner

    scroll down the general and choose autolock

    set it to never

    press home

    slide for emergency

    Dial 0

    Phone will ring

    Answer call

    End Call

    Phone will ring

    decline call

    The phone just hangs and says call ending and it just stays there.
    I'm using windows.
    Pls help me. my email address is [email protected].
    Thanks
    I'm having this same problem on a OTB 1.1.1 phone. Any ideas? I wanted to get this thing working tonight. Maybe I'll give Carnaval a try.

    EDIT: I didn't have the damn thing connected to the PC. It worked after I did that but now it's hung on the command prompt at CFRunloop waiting for iphone.
    Last edited by Wastegate13; 2007-10-26 at 10:02 PM.

  4. #44
    Quote Originally Posted by dalep View Post
    Hi, Yes it does


    Hi,

    1: Just updated installer to 3.0 b4

    2: Will add international keyboard patch tomorrow, it 2am here now...

    3: erroneous anysim folder deleted

    4: Have to admit, not tested with more than one sim, i will do that tomorrow

    5: Yes, it will add the option to remove anySIM and the SCP client as well.

    Thanks

    Dale


    Hi,

    Ive already really done a gui for this, its just not been tested to well and I havnt had time yet...

    thanks

    Dale
    Got a dumb question: I have a new OOB 1.0.2 never seen daylight, can I unlock it with this app? but since I am greedy I also wish to upgrade it to 1.1.1 first, in other words I'll be unlocking a new OOB 1.1.1 or are there any hurdles in doing so?

  5. #45
    iPhone? More like MyPhone shadow_cruiser's Avatar
    Join Date
    Jul 2007
    Location
    Toronto,Canada
    Posts
    134
    Thanks
    3
    Thanked 8 Times in 8 Posts

    dalep - Is anysim.app or lockdown chmodded to 0755?. I think this might be reason my sim isn't being detected and giving me no signal, would you be able to check into this?

  6. #46
    patching fstab is taking forever im on vista, can someone help?

  7. #47
    hi dalep
    I did the whole process, and finally after 4 tries it worked almost perfect. It doesn't seem like youtube works, its just loads all the time. And a question: If I want to run 3rd part apps, do I need to installe Installer.app???
    by the way great work on the guide!!! Fantastic!!!!

  8. #48
    Quote Originally Posted by fermusarra View Post
    Hi! Im having two error in the process (please, see the attached files).

    What should I do to get this done?

    Best Regards.
    Fernando

    i get the same thing........

  9. #49
    My process got pretty far then stopped on one of the iphuc opperations saying "waiting on iphone". Now everytime I try and restart the batch file it says that right at the beginning. Any idea why this happend?

  10. #50
    i keep doing your install process.... everytime it asks me for my ipod ip... i type it.... and then noting happens... i hit enter and it just skips to next line and stays there... no response.
    any clue why?

  11. #51
    im getting write errors right before i have to do the double reset, can anyone help?

  12. #52
    iPhone? More like MyPhone shadow_cruiser's Avatar
    Join Date
    Jul 2007
    Location
    Toronto,Canada
    Posts
    134
    Thanks
    3
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by Kinmar View Post
    My process got pretty far then stopped on one of the iphuc opperations saying "waiting on iphone". Now everytime I try and restart the batch file it says that right at the beginning. Any idea why this happend?
    This is because the initial process wasn't done correctly. You have to connect the iphone to itunes first wait till the activate iphone screen in itunes shows up. Close itunes, kill ituneshelper.exe under task manager then run the TIFF jailbreak. It will work properly after this.

    Quote Originally Posted by lisolidsnakeil View Post
    i keep doing your install process.... everytime it asks me for my ipod ip... i type it.... and then noting happens... i hit enter and it just skips to next line and stays there... no response.
    any clue why?
    Try setting to a static ip. Your ip might be resetting after a reboot

    Quote Originally Posted by demonfox13x View Post
    im getting write errors right before i have to do the double reset, can anyone help?
    Are the write errors for com.apple.update.plist? Can you take a screenshot of the errors so we know what files they are?

  13. #53
    Hey everyone

    Thanks very much for taking the time dalep!!!

    I have a question before I give it a go. my phone was 1.1.1 OTB. I have downgraded it to 1.0.2 and it is jailbroken and activated and tubed. I unlocked it with simfree 1.6. I am using windows xp pro. I tried to upgrade the phone with itunes after the unlock without any success so I restored to 1.0.2 and it is currently working fine.

    Can I do a 1.1.1 restore and then use the above procedure to jailbreak/activate/youtube and unlock??

    Thanks again!

  14. #54
    Quote Originally Posted by obisteve View Post
    hi man, i had my iphone activated and unlocked previously, i dont know what went wrong, so i had to restore it, after the restore, i have been trying to activate it again but it doesnt just work, I tried following these intructions but each time i get to:
    press the prefs:// url set up in a:

    Choose wifi and set up your wifi connection, when connected, REMEMBER your IP Address, you will need it later (press the Blue > to read the information)

    DO NOT PRESS HOME, press settings top left hand corner

    scroll down the general and choose autolock

    set it to never

    press home

    slide for emergency

    Dial 0

    Phone will ring

    Answer call

    End Call

    Phone will ring

    decline call

    The phone just hangs and says call ending and it just stays there.
    I'm using windows.
    Pls help me. my email address is [email protected].
    Thanks
    If Anyone is having the problem where the phone 'hangs' when trying to end the phonecall the second time round, When dialling 0 (zero) answer the call and press HOLD instead of Ending the call - This doesnt hang...

  15. #55
    this is only working on windows xp for me and its a little flakey, on vista i keep getting errors after the first restart in the process, everything else becomes file errors. Any suggestions?

  16. #56
    The process is hanging on 'Patching iPod flash image...' for me. Any ideas? I let it sit for 20 minutes and it didn't do anything.

  17. #57

  18. #58
    Default Thanks dale!
    Hello. It worked well for me. Able to install simapp despite my ssh not working earlier through the modmyi Guides.

    The rest is history. As for fstab, if its taking ages, ex: 20 mins, then just close the fstab window and proceed the operations with a YES.

    Thanks dale!
    B. regards

  19. #59
    I had some errands to run, so I let it run while I was gone and it was done when I came back. So it does just take a really long time.

  20. #60
    Im getting this error:
    Failed to open local file C:/...../rdisk0s1'
    What do i need to do?

    new error:
    Getfile: Failed to open remote file: 4
    and patchfstab.exe crashes after that.
    Last edited by jaredb03; 2007-10-28 at 06:27 AM. Reason: Automerged Doublepost

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •