Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube App...FAIL

  1. #1
    Default YouTube App...FAIL
    My YouTube kept getting the "Cannot Connect To YouTube" thingy. I download a fix and it completely deleted my YouTube. One of my friends has 1.1.1 and copied their YouTube app to my iTouch, it will load up a blank white screen for about 10 seconds then go back to the SpringBoard. I downloaded the 1.1.1 youtube activation and the 1.1.1 youtube fix and neither worked... and thing to help please?
    Thanks
    Last edited by cheezy; 2008-04-15 at 04:22 AM.

  2. #2
    i would rather get 1.1.4

  3. #3
    Quote Originally Posted by cheezy View Post
    My YouTube kept getting the "Cannot Connect To YouTube" thingy. I download a fix and it completely deleted my YouTube. Does anybody know a place were I can download the YouTube.app for firmware 1.1.1 or if anybody would take the time to copy the YouTube.app folder from SSH and post it on a rapidshare or on this thread or something that would be greatly appreciated.

    Thanks
    update to 1.1.4 download ziphone and ONLY Jailbreak IF YOU ONLY HAVE ATT if not then jailbreak unlock and ect...

  4. The Following User Says Thank You to ultimatexpka For This Useful Post:

    iphone49er (2008-04-14)

  5. #4
    use iLiberty instead

  6. #5
    Updated My Post

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •