Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: gpsPhone on 1.14 Please Help!

  1. #1
    Default gpsPhone on 1.14 Please Help!
    Hey all...

    So i just installed gpsPhone on my 1.14 iPhone and stuck a few roms in var/root/Media/ROMs/GBA. Problem is when I try to open the program it just gives me a white screen and closes. I have version 1.5...can anyone help??


    Thanks!

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    Start by putting your roms in var/mobile/Media/ROMs/GBA, the check the permissions on the gpSPhone.app folder. (should be 0755)
    Last edited by dale1v; 2008-04-10 at 09:00 AM.

  3. #3
    How do I change the permissions? I put the roms where you said and it still keeps shutting down on me

    Ok so I found a guide online and tried to use vt-100 to change the permissions. I did everything it said and still when I start the program up the bar at the top goes blue and it closes on me. I have the .bin in the folder, I have the roms in the right place, I think I have the permissions right, and still nothing! Please help me!!!!
    Last edited by stupertaco; 2008-04-12 at 09:47 PM. Reason: Automerged Doublepost

  4. #4
    Im having the same issue. Any help? I chmod'ed all folders and files that have anything to do with GPSphone (the app, Roms, various folders), but still, it crashes.

    Well, I tried restoring, and I've still got the problem. Any help at all?
    Last edited by 0wnd1zzl3d; 2008-04-28 at 07:12 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •