Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SSH not showing up

  1. #1
    Default SSH not showing up
    I have DL openssh and it is not showing up as an icon. Any one know what the problem may be. Thank you

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    It doesn't show, it just enables it. Now you can access your phone from your computer's SSH program.

  3. #3
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    you can download bossprefs to enable/disable to save battery when you dont need it.
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  4. #4
    thank you for the help! problem resolved

  5. #5
    well I just JB to 1.1.4 - don't I need to enter alpine in SSH to gain access? It's not working for me and I think that's why.

    anyone?

    Quote Originally Posted by Simtech View Post
    It doesn't show, it just enables it. Now you can access your phone from your computer's SSH program.
    but if you just JB your phone you're going to need to enter the 'alpine' password in openSSH correct?
    Last edited by Dakotafan; 2008-04-11 at 02:50 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •