Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize for 1.1.4? Works?

  1. #1
    Default Customize for 1.1.4? Works?
    I had it for 1.1.0, but i Upgraded...

    How do you install Customize for 1.1.4? The one on installer says its only for an older version, I think 1.1.1...

    thanks

  2. #2
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    Get the new Customize 2.0 from Here
    It's in Beta right now but works pretty well. You don't need to enter your "real" information, just make stuff up.


    If you found anything I said/did useful, please click on the Button

  3. #3
    I installed it thru installer but when i try to launch application it opens and closes itself PLEASE HELP !!!! AND YES ITS CUSTOMIZE 2.0 The one in installed

  4. #4
    try again and again and again to start it
    somewhen it will start properly
    don't forget to be online, while using customize 2.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •