Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: books not working

  1. #1
    Default books not working
    tried downloading it through installer.app .. says that the file does not match... so i did it manually with WINSCP .. transfering the book.app i downloaded from the site to the applications folder.

    got the icon..

    when i click on it nothing happens.. it just freezes and goes back to the home screen.

    created EBooks folder in the var/root/media folder.

    any ideas?

  2. #2
    You need to set the permission to the main file (without the extension).
    When I need to do this I open the file in finder, and click the boxs so it looks like this:
    XXX
    X0X
    X0X

    X meaning it's blue and selected
    0 meaning it's not.

  3. #3
    cool thanks..

    main file meaning books.app ? or the actual ebook?

    nvm.. thanks a lot ; >

    i just set the chmod to 775 for the folder, and the books file and it worked ; >
    Last edited by johentie; 2007-10-15 at 10:40 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •