Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help in Install BSD World 1.1.1 windows

  1. #1
    Default Need help in Install BSD World 1.1.1 windows
    Hi all, need serious help here. been at it for the past 4 hrs. im a complete noob to this, but i tried to follow the guide to the t.

    However, i'm dead stuck at step 3. i managed to connect to the iphone using winscp, and was trying to copy over the BSD_Base, BSD_Extra, BSD_More files. 1st time round it ended in error. Tried the whole copy process again, this time when it asked for overwrite permission i clicked "yes" one by one. Ended ok.

    However when i brought up the terminal (crtl+t) and punched in the commands "rm /var/root/Media", it said failed error code 1. When i closed Winscp and launch it again, tried to click to the / (root) directory, this time it says these..

    Command 'ls -la --full-time'
    failed with return code 1 and error message
    ls: illegal option -- -
    usage: ls [-ABCFHLPRSTWZabcdefghiklmnopqrstuwx1] [file ...].

    disconnected Winscp, connected again, this time i click to the / directory of the iphone 1st and now can see the files listed.

    What did i miss out? Why cant i execute the "rm /var/root/Media" commands?? And how come i get those error messages?

    Anyone faced the same problems? Need some serious expert advice here please!!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Toronto, Canada
    Posts
    165
    Thanks
    15
    Thanked 13 Times in 11 Posts

    Im having the same problem... when trying to execute "rm /var/root/Media" I get:
    Failed with return code 1 and error message
    rm: /var/root/Media: is a directory

    Help is appreciated

    Thanks,
    Zach

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •