Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BSD Subsystem Error!!!

  1. #1
    Default BSD Subsystem Error!!!
    ok. i've never done any posting so i'm really sorry if this is in the wrong area. This is everything I have done.

    I have jailbroken my 1.1.4 iphone using ziPhone 3.0. I then intalled many applications including BSD subsystem 2.1 and OpenSSH. Because I was experiencing EDGE problems, i restored my iphone without uninstalling BSD and Open SSH. I then re-jailbroke my iphone and attempted to install BSD subsystem. At first i thought it was missing from the install list but then i realized it was in the Uninstall list. I believe this because there are some files still left on my iphone from the previous install. Wehn i try to "Reinstall" i get an error that says the download has failed. I cannot SSH my iphone to do it manually because i dont have bsd properly installed. I have a mac. Any help??

  2. #2
    anyone? The only way i've found around it is by using AFP and usind command-k but some of the features are left out and you cannot open applications as a folder to drop refrences into.

  3. #3
    try this:

    go into installer and then hold down the home button until installer quits.

    reopen installer, then try reinstalling BSD again.
    wwjd

  4. #4
    tried it but still the same result...thanks
    i guess ill have to deal with AFP

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •