Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube 1.1.1

  1. #21
    Green Apple
    Join Date
    Sep 2007
    Location
    Fort Wayne, IN
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 2 Posts

    Worked, but using cyberduck !

  2. #22
    winscp does not work for me I think it is the firewall in the router any other way to connect to the iphone?

  3. #23
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    26
    Thanks
    1
    Thanked 2 Times in 1 Post
    Finally got youtube working...

    First of all here are some helpful links, even if they are redundant or if you have already seen them its help for some noobs..

    http://modmyi.com/forums/showthread.php?t=13015

    http://modmyi.com/forums/showthread.php?t=10042&page=2

    http://modmyi.com/forums/showthread.php?t=12577

    http://modmyi.com/forums/showthread.php?t=13015&page=5

    Make sure you rename lockdownd.zip to lockdown.back, thats right drop the d at the end of lockdownd so that it becomes lockdown.back. Then copy the three files (data_ark.plist, device_private_key.pem, device_public_key.pem) to var/root/library/lockdown and create an empty activations_records folder and delete everyting inside the pair_records folder.

    I had every problem mentioned in this thread so far and this is the only combination that worked for me so do it exactly this way.

    Also I used cyberduck and mobilefinder to help get the files on...

    WinSCP seems to be the most popular, I use a mac so I cant say first hand.. You can find it here..

    http://winscp.net/eng/index.php
    Last edited by zemper; 2007-11-01 at 07:09 AM. Reason: Automerged Doublepost

  4. #24
    I finally got mine working too. 1.0.2 I used WinSCP, (connected via OpenSSH) used Parcay and then upgraded my springboard app firmware. ALL this finally to get awesome youtube videos working. SEARCH LEOROY JeNKINS

    oh feeel free to PM me if you have 1.0.2 and youtube doesnt work i'll let you know how i did it
    Last edited by slick2404; 2007-11-02 at 04:56 AM. Reason: Automerged Doublepost

  5. #25
    i also have 1.0.2 on my unlocked iphone and i am using a mac youtube does not want to connect HELP!!!!

  6. #26
    Default Thanks a lot!
    Quote Originally Posted by hellbone View Post
    For those reporting missing the activation_records folder...I was also missing it and first tried the steps above but it didn't work. So here's what worked for me:

    1. Connect to your iPhone via WinSCP.
    2. By default, you'll be in the /var/root folder. I think this is where the problem lies. There is a Library/Lockdown folder in here as well, but this is not the one you want to copy the three files into.

    So do this: In WinSCP, go to the very root folder "/ <root>". Then navigate to private/var/root/Library/Lockdown. Copy the three files in this folder and replace the existing ones.

    Here you should have an activation_records folder, but it may be empty. If you don't have an activations_records folder, create an empty "activations_records" folder.

    Go into the "pair_records" folder and delete whatever files are in there.

    Reboot the iPhone. YouTube should now work.
    WORKED PERFECTLYY!! THANKS A LOTT!
    Unlock iPhone successful!! thanks modmyi!!

  7. #27
    Exclamation add an little "s". thats it.
    @ hellbone

    SURE, IT WORKS!... but there is a little prob on your confirmation:

    at the begining you wrote: "activation_records" and latter you wrote: "activations_records". i think this is the prob with most of us. that little "s"

    so, again: "activations_records"!!!

    THANK-YOU-TO-ALL-OF-YOU(TUBEs)!! 8)

    SPECIAL THANKS TO kluis!

  8. #28
    ahhhh please help! i deleted those three files and then my phone got deactivated. I saved the three files on my desktop and put them back into the pair_records and it reactivated but now my phone is incredibly slow to do anything. it takes at least five seconds to go from any application back to the homescreen! Any idea guys? please help! Thank YOU

    edit: The files that i copied and added back are now quicktime preference files? Please help me guys! Thanks again
    Last edited by vinny409; 2007-12-09 at 06:25 PM.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •