Page 1 of 7 123 ... LastLast
Results 1 to 20 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 1.12 messed me up

  1. #1
    Default Customize 1.12 messed me up
    I installed customize 1.12 and the ipod icon was messed up. So, I uninstalled it and reinstalled rSBT. Its really done a number on rearranging my icons. I cant put any icons in the dock anymore. Whats the deal?

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    that sucks man well lets wait for more ppl to respond and see
     Think Different

  3. #3
    when i go into the settings the dock and extended allowed numbers are set to zero for both, when i change them, I can put icons in the dock. After I save it and go back to the home screen nothing has changed. Restart changes nothing as well.

  4. #4
    Same problem with me, i did the same, uninstalled it, im gona wait till the next update comes out before i even mess with it

  5. #5
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    what i did was chmod the info.plist in the customize folder to 0755 and it works fine..try it out

    thread moved!

  6. #6
    iPhone? More like MyPhone rugbrn's Avatar
    Join Date
    Jul 2007
    Location
    Denton, TX
    Posts
    156
    Thanks
    15
    Thanked 8 Times in 8 Posts

    I'm still on FM 1.0.2, and it works fine for me, this version has rSBT in it, so you might want to try uninstalling rSBT before installing this version...

    but if you are on a jailbroken 1.1.1 it might be different..

  7. #7
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    Quote Originally Posted by rugbrn View Post
    I'm still on FM 1.0.2, and it works fine for me, this version has rSBT in it, so you might want to try uninstalling rSBT before installing this version...

    but if you are on a jailbroken 1.1.1 it might be different..
    I agree.

    I was reluctant to update the package. But did anyway I wanted to see what everyone was talking about.

    Right before installing the update - it stopped and asked me to uninstall rSBT.
    Maybe this is a fix from the Devs. :shrug:

    So I did, and tried the update again. Works fine. (for now)

    Im eagerly awaiting updates for images to add

    BTW Im still on 1.0.2


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  8. #8
    I am using Firmware 1.0.2 and the new Customize application with rSBT in it. I hadn't installed rSBT earlier. As soon as I changed a few items around and click save, the icons were changed as I wanted BUT the iPod icon was removed from the dock and placed on the springboard.

    Under settings-- Dock Icons: 4. But only 3 appear; though the label "iPod" is located under dock in "Icon List." ! I can't seem to get the iPod icon to appear back on the dock. The weird thing is that iPod is the only item without an icon under "Icon list". It is blank and only the label "iPod" appears.

    Does this make sense to anyone?

  9. #9
    in the settings of rSBT on the new customize there is a "firmwire" button hit that and it will restore a back up of before using rSBT, put my ipod back in the dock


    MAKE SURE IT ASKES YOU "This will Restore The Springboard the backup version and undo any changes made with rSBT"
    Last edited by Excalabat; 2007-10-13 at 08:26 PM.

  10. The Following User Says Thank You to Excalabat For This Useful Post:

    TheHK (2007-10-13)

  11. #10
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    Quote Originally Posted by TheHK View Post
    I am using Firmware 1.0.2 and the new Customize application with rSBT in it. I hadn't installed rSBT earlier. As soon as I changed a few items around and click save, the icons were changed as I wanted BUT the iPod icon was removed from the dock and placed on the springboard.

    Under settings-- Dock Icons: 4. But only 3 appear; though the label "iPod" is located under dock in "Icon List." ! I can't seem to get the iPod icon to appear back on the dock. The weird thing is that iPod is the only item without an icon under "Icon list". It is blank and only the label "iPod" appears.

    Does this make sense to anyone?
    Its a bug. Just install rSBT 0.3.3 separatly, and use that. The rSBT in Customize is not 100% ready yet.

    PS. The Customize 1.12 on Installer.app is actually 1.11. Open up customize and go all the way down to see.

  12. The Following User Says Thank You to Destructo For This Useful Post:

    TheHK (2007-10-13)

  13. #11
    Thanks ! I tried that but nothing happened. When I hit "restore to backup" it said, "This will save the Display Order as the iSwitcher Theme Master" Click OK to continue." I did that but nothing happened. This maybe dumb but does this mean I need a program or Theme called "iSwitcher"?

  14. #12
    hit the firewire button


    I just edited my original post

  15. The Following User Says Thank You to Excalabat For This Useful Post:

    TheHK (2007-10-13)

  16. #13
    Okay I got my iPod icon back! The first thing I did was install rSBT separately and fix it from there. It worked.

    But I un-installed it now and hit the Firmware button and it restored too. So both of these options worked ! It just depends on if you want a separate rSBT icon or not.

    Thanks a lot Excalabat and Destructo ! Problem solved.

  17. #14
    This app is working fine for me. I am 1.1.1 though. Had major problems with 1.11, turned my iphone into an ipod touch, it was scary. No icons anyway, no at&t, just "iPod" and the wifi bars up top, I've enver had an "iPod" carrier logo or anything, itunes and breezy wouldn't recognize my phone's number or firmware, i finally got it to restore, rejailbroke the phone modded away, saw 1.12 on installer, thought i would give it another chance... and it works. Very well I might add.

  18. #15
    Quote Originally Posted by TheHK View Post
    Okay I got my iPod icon back! The first thing I did was install rSBT separately and fix it from there. It worked.

    But I un-installed it now and hit the Firmware button and it restored too. So both of these options worked ! It just depends on if you want a separate rSBT icon or not.

    Thanks a lot Excalabat and Destructo ! Problem solved.
    I've got this problem....but how do i install Rsbt separately?

    Thanks

  19. #16
    I installed it through the Installer app directly; you'll find it under "Utilities."

  20. #17
    My iPod icon also is gone. Installer won't let me install rbst now either, even if I uninstall cutomize. So how do I get my iPod icon back in the dock?

  21. #18
    what i did was uninstall rSBT and install customize the a reinstall rsbt

  22. #19
    Quote Originally Posted by sftl99 View Post
    My iPod icon also is gone. Installer won't let me install rbst now either, even if I uninstall cutomize. So how do I get my iPod icon back in the dock?
    You mean rSBT no longer appears under "Utilities" ?

  23. #20
    Quote Originally Posted by EL LOKO View Post
    what i did was uninstall rSBT and install customize the a reinstall rsbt

    So do you have to have summerboard uninstalled?

    because when i go to reinstall Rsbt it pops up with an error saying this package is not compatible with summerboard
    Last edited by J273; 2007-10-13 at 09:26 PM.

Page 1 of 7 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •