Page 6 of 7 FirstFirst ... 4567 LastLast
Results 101 to 120 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 1.12 messed me up

  1. #101
    i have the version 1.13 of customize, i just updated.

    I wanted to change the badge color. so i changed it, but it still shows up as what i had before.

    Along with everything else thats in there. Phone Keypad, Etc.

    happening to anyone else???

  2. #102
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    0
    Thanked 3 Times in 1 Post
    I have customize 1.08 and INstaller doesn't show me any update...

    how u guys got 1.12?

  3. #103
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    Actually it's 1.13

    you can DL it directly from thespicychicken

    and to bryanc (try rebooting the phone)

    if that doesn't work.....then Im all out of answers at this sec....Ive had a few to many to think that straight. Maybe someone else will chime in and lend a hand.


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  4. #104
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    0
    Thanked 3 Times in 1 Post
    i've just downloaded, and put the customize.app folder inside my apps folder on the iPhone..

    I click the icon, get the chicken background but nothing more...

  5. #105
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    did you uninstall the other version of Customize

    and

    Is the file you put in Applications have the correct directory .app .xxx ect


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  6. #106
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    0
    Thanked 3 Times in 1 Post
    yep, i've uninstalled the previous version, and put the customize.app folder under the applications folder..

  7. #107
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    ......only other thing I can come up with (it's too early - no food or coffee yet)

    is it

    customize.app
    or
    Customize.app

    Im not sure if that will cause an error...........
    is the icon in the var/root/library/summerboard/default or themename/icons
    named correctly?

    by going to the Applications folder with "Finder" or it's equivalent ....does it show up and allow you to open it from there?


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  8. #108
    WIERD

    I installed 1.13 from installer today with no problems, I switched some badges around. Then I decided I wanted to use rsbt to change the order, at first I changed the order and it wasnt the correct order that i put in, then I went back into rsbt and confirmed that I put the stuff in the correct location. Then when I exited out my smbprefs and customize icons disapeered. I tired uninstalling then reinstalling it twice and still nothing......

  9. #109
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    So all the icons disappeared or some of them

    maybe your smbprefs and rsbt/customize setting are conflicting.
    both have an option of the number of icons listed.

    also are there icons in the "Hidden List?"

    ....hope this helps.


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  10. #110
    Yea, they were hidden, I guess when you try to move something up and it wont let you (trying to put a 13th icon in springboard when u have it set to 12) it boots an icon down to hidden.......... I fixed it though

    Now I have a new issues, in the extended springboard part in rSBT i cant get the icons to appear as I order them.........

  11. #111
    Sorry guys I'm new at this... so here it goes! I downloaded Customize 1.13 when I did my camera and photo apps have dissapeared, the funny thing is they show in rsbt but the icons are missing from it, what can I do to get these apps back, plss someone help me!!!!!!!!!!!

  12. #112
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    reboot

    if no fix

    uninstall

    reboot

    if not fix

    *shrug*

    restore FTL


    All this after you KNOW that a setting hasn't Hidden the icons from view, etc


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  13. #113
    I'm sooo sorry, but can you explain in more detail, I'm so lost, all I know is that its soo fustrating to see the word there in rSBT but not the icon, thus! I can't use any of the those apps.

  14. #114
    I read other members have this same issue.. I tried searching for a solution but no luck. Rsbt will only arrange the first page of icons. It's been happening with all versions of customize. I restored the iphone and started with 1.13 but same issue. Anyone have a fix or a work around?

  15. #115
    iPhone? More like MyPhone NVMY4N's Avatar
    Join Date
    Aug 2007
    Location
    Western Ky
    Posts
    185
    Thanks
    19
    Thanked 49 Times in 23 Posts

    Work around.
    From: The Spicy Chicken.
    http://rsbt.googlecode.com/files/rSBT-0.3.3.tar

    put in Applications

    Don't use rSBT in Customize
    use the rSBT provided in the link. (the old rSBT no longer available in AppTapp


    I have been doing it since Customize 1.12 (the first glitch)


    Transformers Movie Sound Pack for your iPhone-HERE

    "300" Movie Sound Pack for your iPhone-HERE

    If you are helped, use the button. It's a much better stat than a post count.

  16. #116
    I did notice a few glitches on the customize 1.13. I can't seem to change the badges. There are also times the the sms balloons can't be changed. Under rsbt, the demoapp and fieldtest don't have their icons.

  17. #117
    same thing has just happened to me... (no icons no carrier logo) thank god I installed the dock app and can still use the iphone somewhat. what should I do?

    put this displayorder.plylist or reinstall the springboard.app or is anything better??

  18. #118
    how do you fix it ?
    i have the same problem too

    thanks

  19. #119
    Same here.

    I got 1.1.1.....I entered customize and changed a couple things.

    Then I entered Summerboard, I changed theme. I selected Leopard theme..........and all I got now is a wallpaper.

    No Icons!!! No Dock!

    Nothing :-(

    Instead of my carrier it says "ipod", and if I double click Home, it enters iPOd mode, but nothing else.

    I need help...PLZ!!!

  20. #120
    I accidentally moved my customiser icon into the springboard hidden. No matter how many times i un-install and re-install the icon never shows up on the springboard. Is there a way to open the springboadr hidden icons??

Page 6 of 7 FirstFirst ... 4567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •