Page 2 of 7 FirstFirst 1234 ... LastLast
Results 21 to 40 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 1.12 messed me up

  1. #21
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    20
    Thanks
    4
    Thanked 2 Times in 1 Post
    Quote Originally Posted by TheHK View Post
    Under settings-- Dock Icons: 4. But only 3 appear; though the label "iPod" is located under dock in "Icon List." ! I can't seem to get the iPod icon to appear back on the dock. The weird thing is that iPod is the only item without an icon under "Icon list". It is blank and only the label "iPod" appears.
    same problem here. odd, my Installer doesn't seem to have rSBT anymore after i uninstalled rSBT and installed Customize 1.12/1.11.

    before upgrading to customize 1.12/1.11, i had 3 icons in the dock with ipod in the springboard near the top.

    clicking the firmware button works to put 4 icons w/ ipod back into my dock, but any change i make to the icon order will move ipod off the dock and PUT IT LAST IN THE SPRINGBOARD. this sucks since i have tons of apps and i don't like scrolling to get to the ipod app.

    D
    1.0.2 firmware.

  2. #22
    Quote Originally Posted by J273 View Post
    So do you have to have summerboard uninstalled?
    No I have summerboard installed, you do not need to uninstall it.

  3. #23
    I have the ipod problem too.
    Sounds to me like we just need to wait for a fix.

  4. #24
    Quote Originally Posted by TheHK View Post
    No I have summerboard installed, you do not need to uninstall it.
    Hmm because when i go to install Rsbt it tells me its incompatible with springboard.

    What is Rsbt called though under utilities ?

    Ia it actually called rsbt or is it called SB under tweaks?

    As thats all ive got SB under tweaks no Rsbt under utilities

    if you get what i mean?

  5. #25
    Quote Originally Posted by doppelganger View Post
    same problem here. odd, my Installer doesn't seem to have rSBT anymore after i uninstalled rSBT and installed Customize 1.12/1.11.

    before upgrading to customize 1.12/1.11, i had 3 icons in the dock with ipod in the springboard near the top.

    clicking the firmware button works to put 4 icons w/ ipod back into my dock, but any change i make to the icon order will move ipod off the dock and PUT IT LAST IN THE SPRINGBOARD. this sucks since i have tons of apps and i don't like scrolling to get to the ipod app.

    D
    1.0.2 firmware.
    Yes it does put it last on the springboard. Hmm, have you tried installing the rSBT software through its creator's website, thespicychicken.com and transferring it to yout iPhone's springboard? I haven't tried this myself so I don't know if it works.

  6. #26
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    20
    Thanks
    4
    Thanked 2 Times in 1 Post
    Quote Originally Posted by TheHK View Post
    Hmm, have you tried installing the rSBT software through its creator's website, thespicychicken.com and transferring it to yout iPhone's springboard? I haven't tried this myself so I don't know if it works.
    Good idea! I will definitely be trying this when i get home (installing rSBT through SSH). Especially since rSBT is not showing up on Installer.app.

    D

  7. #27
    Quote Originally Posted by J273 View Post
    Hmm because when i go to install Rsbt it tells me its incompatible with springboard.

    What is Rsbt called though under utilities ?

    Ia it actually called rsbt or is it called SB under tweaks?

    As thats all ive got SB under tweaks no Rsbt under utilities

    if you get what i mean?
    Okay, the weirdest thing: I saw rSBT under Utilities earlier when I had the problem and was able to install it and then uninstall it but now, looking for it on Installer, it disappeared! Maybe you can install it by downloading the software as I mentioned above. Again, I do not know if this will work.

  8. The Following User Says Thank You to TheHK For This Useful Post:

    doppelganger (2007-10-14)

  9. #28
    I can confirm that installing rSBT through pxl (ibrickr) after installing Customize 1.12 on firmware 1.0.2 fixes the ipod problem.
    =D
    Last edited by Dash-2; 2007-10-13 at 10:04 PM.

  10. #29
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    does this work with the 1.1.1 update. Or are we still waiting on that one....

  11. #30
    I managed to fix mine by directly editing the DisplayOrder.plist, and altering the com.apple.mobileipod-MediaPlayer listing to just com.apple.mobileipod

    Not sure if it will stuff up again if I go into customize though, but hopefully be fixed in the app shortly.

    This is on 1.0.2

  12. #31
    Quote Originally Posted by Excalabat View Post
    in the settings of rSBT on the new customize there is a "firmwire" button hit that and it will restore a back up of before using rSBT, put my ipod back in the dock


    MAKE SURE IT ASKES YOU "This will Restore The Springboard the backup version and undo any changes made with rSBT"
    i do this and it fixes the ipod icon to the dock, but it changes the order of my other apps, can i fix this right now or do i have to wait for customize update?

  13. #32
    cant wait to get my ipod icon back =*(

  14. #33
    According to the creator on http://code.google.com/p/customize/ , he has fixed the iPod bug and it works on 1.1.1

  15. #34
    I posted in app disscussion (customize 1.12 messed me up): if you reinstall rSBT and DON"T hit ok after you save plist, it won't freeze (I had to reboot), but will get your ipod icon back. I currently have both customize 1.12 (1.11?) installed with rSBT 0.3.3 no issues... just don't SAVE customize rSBT config... use old rSBT separatly

    currestnly have only 2 icons on spring board (phone and ipod) using current customize and rSBT

  16. #35
    well i installed the new version and now it simply will not launch and rsbt isin't in my installer anymore so i can't reinstall it.
    Bio Boosting iPhone Armour

  17. #36
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    I tried to install customize earlier and when it said uninstall RSBT I said NO. I was in a hurry and didn't have time to do all that and now I am glad I didn't.

    I think I'll keep mine the way it is for now, but (I haven't looked) is there any way to clear the "1" update icon from my installer and ignore this upgrade?

  18. #37
    Though the creator claims to have fixed the problem, it still persists. I tried installing the newest Customize application directly through SSH and it has the same iPod icon problem. We need a separate rSBT application for this to be solved. Since it apparently disappears from Installer.app, I tried installing rSBT through SSH, the icon (rSBT) appears on my phone but when I click on it, it just freezes on its start up chicken pic screen and eventually automatically goes back to the springboard!

  19. #38
    Im not an iPhone programmer but it looks to me like when rSBT writes the DisplayOrder.plist file it writes this

    <dict>
    <key>displayIdentifier</key>
    <string>com.apple.mobileipod-MediaPlayer</string>
    </dict>

    when it should write this

    <dict>
    <key>displayIdentifier</key>
    <string>com.apple.mobileipod</string>
    </dict>

    atleast changing that fixes mine. Im not really sure what difference it makes it seems to work fine for the pictures string which is also different.

  20. #39
    Quote Originally Posted by peteykirk View Post
    Im not an iPhone programmer but it looks to me like when rSBT writes the DisplayOrder.plist file it writes this

    <dict>
    <key>displayIdentifier</key>
    <string>com.apple.mobileipod-MediaPlayer</string>
    </dict>

    when it should write this

    <dict>
    <key>displayIdentifier</key>
    <string>com.apple.mobileipod</string>
    </dict>

    atleast changing that fixes mine. Im not really sure what difference it makes it seems to work fine for the pictures string which is also different.


    How do you put 3rd party apps on the iphone using firmware 1.1.1? Be specific?

  21. #40
    I'm running 1.0.2

Page 2 of 7 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •