Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: MyWi WiFi Hotspot can't connect successfully: "Connection timeout"

  1. #1
    Hi there,

    I'm running
    MyWi v.7.06.01
    iPhone 5 (MD636LL/A),
    modem firmware 5.02.00
    iOS 7.0.4 (11B554a)
    Cydia 1.1.9

    When I set up a MyWi WiFi hotspot, my MacBookPro can see it, but when it tries to connect I get a "Connection timeout". I've never managed to get a successful connection to the internet.

    I've disabled WiFi encryption, tried WiFi Channels 1 and 6, and tried both Infrastructure and Ad-Hoc mode. Same result. I've also tried deleting the WiFi entry on my MacBook and readding it.

    I had the same problem with an earlier version of MyWi 7 (sorry, didn't write it down), tried upgrading MyWi, but it didn't help.

    I've paid $20 for something that isn't currently working for me. I'd appreciate any ideas



    I tried "Restore Default Settings" on MyWi. Now I no longer get the "Connection Timeout" dialog on my MacBook, but I still get no internet connection (no IP address, DNS, etc).
    Last edited by dnwake; 2014-05-08 at 12:46 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts