Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi Hotspot Feature Not Working, but USB is.

  1. #1
    Default MyWi Hotspot Feature Not Working, but USB is.
    I have IOS version 4.2.1 (8C148) on my IPhone 4 and MyWi Version: 4.60.14 (most current I believe)

    My IPhone4 will connect through mywi via USB to my laptop to offer a connection to the internet but when I try to use the hotspot feature (password protected and not) it does not work. I've tried all the dhcp combinations allowed via mywi and I've reset the mywi app many times.

    I turn the app on, enable the connection and try to connect via my laptop. I'm running windows 7 btw. I then connect to the network but the conection blue loop just keeps spinning and eventually says it was unable to connect. I can connect to other wireless connections btw.

    Thoughts of what might be the issue? I am not running any other tethering app, nor any cracked versions of mywi, mine is paid for. I do have my3G installed but mywi doesnt' seem to be affected by it.

    Thanks for the help!

  2. #2
    What's Jailbreak? dustinog's Avatar
    Join Date
    Jul 2010
    Location
    memphis,tn
    Posts
    9
    Thanks
    6
    Thanked 3 Times in 1 Post
    I'm running 4.3.1 and this just started happening to me last night. It wont connect through usb or hotspot. im thinking at&t finally put the nix on
    Multiple mac addys, therefore making this impossible now. I hope im wrong.

  3. #3
    Well my usb works, so I don't know whats up. Have you tried a reset of the mywi settings?

  4. #4
    is anyone else having this issue? If so, what version are you using and what is your firmware version.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •