Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: MyWi HELP!!!

  1. #1
    Default MyWi HELP!!!
    Anybody have any ideas why MiWi won't let me connect? I can get it to work with USB teathering, but when I try to turn on the wifi, the on/off switch keeps changing back to off and status bar shows no wifi connection. The status bar goes through the startup process, but then shows turning wifi off. I have reloaded the app about 4 times, have rebooted, have tried another teathering app (not sure the name), but it didn't work either. I tried turning on my iphone wifi but that didn't make any differnece. I'm stumped.

  2. The Following User Says Thank You to kimthurston For This Useful Post:

    vmguy (2010-11-22)

  3. #2
    Is this a 3GS phone, by chance?

    I downloaded the trial ... could NOT turn it into a paid version.
    After filling out forms, it just sits there.
    - Amazon payment, after filling in form, never responds (tried 3 times)
    - PayPal, can't even read the resulting screen, nor pinch it into a
    readable state.

    In the 3 days I was using it, it worked quite well;
    then stuff started to happen, like auto-boot of my iPhone,
    coming back with an upgrade. That's not cool, guys.
    Please don't do that ... you have no idea what else I'm doing
    on the phone.

    I'm reading that 3GS doesn't work. It worked well until I got
    a couple of push-updates.

    Rig: 3GS 4.0.2 , JB limera1n
    Tried TinyUmbrella, and it doesn't seem to recognize my iPhone firmware.

  4. #3
    Default 3G
    I finally gave up, plus my 3 day trial ran out. I did find a blog where there was a mention of a problem with redsn0w disabling iphone wifi. The network settings needed to be reset. I followed that advice just in case and got mywi wifi on/off switch to stay on and send out a wifi signal but none of my computers, tv, or ipad could detect the signal. Also it has to be reset every time the phone is rebooted. Any other tethering apps out there I might try?

  5. #4
    NetApp is the only other tethering app I've heard about ... and the comment was that I wouldn't use it for long because it was so slow.

    Still trying to "buy" MyFi. The instructions at IntelliBorn say it is on Cydia.

    Download Intelliborn Products

    To see if I needed a reload of the app, I uninstalled MyFi, rebooted the phone, and went to Cydia to buy/download it again.

    It doesn't exist now. Are they mad at me for uninstalling? :-)

    >> Ooop, this is beginning to have the look-and-feel of Windows.
    Wonders what a little reboot will do.

    Cydia couldn't locate MyFi by search, but it's back now as a featured app.
    Trying to buy again ....

    "You can learn a lot from Cydia" -- apologies to Tom Lehr

    Pressing the Cydia app on iPhone instantly requests a WiFi connection.

    Attempting to login to a MiFi 2200 failed; prompted again; cancel

    Login with gmail, select Amazon to pay, enter my Amazon login,
    and just like always ... it just hangs in there.

    This time "Loading" is in the screen title.

    Cydia has a new version displayed (none displayed previously)

    SHSH IOS 4.1

    And yet, iPhone Settings / About / Version is "4.0.2 ( 8A400 )"

    Color me confused.
    Last edited by vmguy; 2010-11-22 at 06:10 AM. Reason: Automerged Doublepost

  6. #5
    I upgraded to MyWi 4.0 for iPhone 4.0 and it killed my paid subscription and gave me a 3 day trial.
    After I did something, I think in Cydia, it said that i had to re-register on Facebook or Twitter or something? I did that and it works well again. Probably not your situation though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts