Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: MyWi doesn't work properly after update

  1. #1
    Default MyWi doesn't work properly after update
    I have an iPhone 4, and had MyWi for a few months and it worked fine. I connect to it with my iMac and have never had trouble. I updated my phone to version 4.1 a couple days ago and it automatically took off my MyWi and Cydia apps. When I re-jailbroke my phone using GreenPo1son (last time I used jailbreakme) and downloaded MyWi again it worked one time and since then has not worked. Everytime I try to turn it on it goes through the motions (turning on wifi, activating network....) then just says "cleaning up MyWi" and switches off again. Sometimes a message pops up saying "can't connect to data network" (but all of my networks are turned on). It also will occasionally say "try refreshing airplane mode" (or something like that). It never works. I have also tried:
    -hard resets
    -resetting network setting to factory

    Any other ideas? Anyone else with this problem? It was so easy to use before...

    Any other ideas?

  2. #2
    Default Refer to "Glitches..." thread

    The same problems are listed in the "Glitches" thread. There are definite problems with the last two versions of MyWi that should be addressed.

  3. #3
    This is getting to be really annoying and the software makers aren't really responding or making this "glitch" any easy. I have to do a hard reset everytime in order for it to connect. please fix this

  4. #4
    Try emailing the creator...

    About Intelliborn

    I have and he said he is looking into it. If he gets more emails, perhaps he will go a little faster...

  5. #5
    joe_z....already tried e-mailing him before and it went no where. i ended up getting an email 2 weeks later last time i sent him something when usb tethering wasnt working at all.

  6. #6
    Try removing the app, rebooting and re-installing, not re-downloading. I use it daily on an iP4 4.1 without any issues.
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity

  7. #7
    dont know if uve noticed metaserph....but folks like i have already tried that and it's not working. its a temporary fix but it fails to connect once u restart your computer or shut it down and restart it back later.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts