Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 121

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some MyWi glitches

  1. #81
    4.9.8 works!!! Devices still see the mywi network. But other than that everything work fine. To stop devices from still recognizing the mywi network I simply turn wifi off and back on. I can live with that

  2. #82
    4.9.8 not working tethered USB for me. I've tried reboots too but still no 3G connection. My laptop does show "connected" under "Local Area Connection 3" with 1.0 Mbps speed.



    Going to try another reboot and cross my fingers!

  3. #83
    Brr: If it still doesn't work - can you detach your iphone from usb and reattach and tell me if that works?

    If not, can you send a syslog?

    Also, can you let me know if you went from 4.0 to 4.0.1 or 4.1 using the Update (have you ever "restored" your phone). Please do so if that's the case as the "Update" button in iTunes causes so many problems with jailbreaks.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  4. The Following User Says Thank You to skeels For This Useful Post:

    Brr (2010-11-08)

  5. #84
    Quote Originally Posted by psuskeels View Post
    Brr: If it still doesn't work - can you detach your iphone from usb and reattach and tell me if that works?

    If not, can you send a syslog?

    Also, can you let me know if you went from 4.0 to 4.0.1 or 4.1 using the Update (have you ever "restored" your phone). Please do so if that's the case as the "Update" button in iTunes causes so many problems with jailbreaks.
    Thanks psuskeels,

    ok - After several restarts of both laptop and iPhone 4 it's now working - hooray. Funny, the little MyWi icon at the top bar was not coming on and now it is.

    My iPhone started with 4.0 and I only upgraded to 4.01 and then I JB'd it and have never done a restore and I've never done the "Update" on iTunes while jailbroken.

    I wonder if MyWi will continue to work since for the last week or so I would attach the next day and it would again stop connecting but hopefully you got past that issue

    Thanks again for your efforts.

  6. #85
    okay so the update came out and now MYWI wont even open. tried uninstalling and reinstalling with no luck, it opens then crashes.

    Gonna try to reinstall AGAIN. anyone with suggestions?

  7. #86
    How do I download MyWi 4.9.8. Its not available through cydia. Do I have to go to a certain link to do so or do I not have the right package installed.

    OK Just found out that you have to add the source bellow to install the latest version of MyWi untill its available in cydia.

    Thnx

    can install for now via adding source in cydia http://intelliborn.com/beta4
    Last edited by cheaprob; 2010-11-07 at 10:21 PM.

  8. #87
    TEvil: Please send a syslog. Another user restored their phone and that fixed it. (But i'd love a syslog so we can try to figure out what's causing the issue - you can try CrashReporter in Cydia to send the syslog).

    All: Put out 4.9.9 - should solve a USB issue that happens on first connect via USB.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  9. The Following User Says Thank You to skeels For This Useful Post:

    Brr (2010-11-08)

  10. #88
    Quote Originally Posted by psuskeels View Post
    TEvil: Please send a syslog. Another user restored their phone and that fixed it. (But i'd love a syslog so we can try to figure out what's causing the issue - you can try CrashReporter in Cydia to send the syslog).

    All: Put out 4.9.9 - should solve a USB issue that happens on first connect via USB.
    sent the log but had to break it up cause it was too long.

  11. #89
    Quote Originally Posted by psuskeels View Post
    TEvil: Please send a syslog. Another user restored their phone and that fixed it. (But i'd love a syslog so we can try to figure out what's causing the issue - you can try CrashReporter in Cydia to send the syslog).

    All: Put out 4.9.9 - should solve a USB issue that happens on first connect via USB.
    Trouble again. Using 4.9.8 and as mentioned earlier it worked after restarts but now it's out again. iPhone shows it's connecting via "Local Area Connection" but I'm not getting a connection to the internet.

    Going to upgrade to 4.9.9 now and report back in a few minutes.

    ok. update:

    I AM PLEASED TO REPORT THAT 4.9.9 WORKED ON FIRST CONNECT WITHOUT REPEATED RESTARTS! Hooray!

    Only thing is there is no MyWi little icon on the top bar but that's not a biggie.

    Hopefully it continues to work when I connect again tomorrow and forever!

    Thanks psuskeels.
    Last edited by Brr; 2010-11-08 at 02:09 AM. Reason: update

  12. #90
    okay did a completely fresh install over a legit 4.1 firmware and still cant open the app. Its the only cydia app currently on my phone.
    3g with 4.1 jailbroken with snowbreeze and using 4.9.9 from the beta4 repos.


    noticed something upon an uninstall/reinstall. I saw very briefly that it was saying disk space used was going to be 0.0 bytes.

    not sure if that helps.

    psuskeels, did you get my logs?
    Last edited by TEvil; 2010-11-09 at 03:45 AM.

  13. #91
    TEvil: Thanks for the restore and thanks for letting me know it's with snowbreeze. It's possible that might be the issue. I'll look into it and if you feel inspired - feel free to jailbreak with Redsn0w (u could do so right on top of the snowbreeze jb).
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  14. #92
    Quote Originally Posted by psuskeels View Post
    TEvil: Thanks for the restore and thanks for letting me know it's with snowbreeze. It's possible that might be the issue. I'll look into it and if you feel inspired - feel free to jailbreak with Redsn0w (u could do so right on top of the snowbreeze jb).
    Maybe ill give that a shot to help out and see if thats an issue now but redsnow had a major issue after installing anything with mobile substrate in it where it would crash my settings app, thats why i used snowbreeze. I am starting to feel like this is a lose lose battle for me.


    Update:
    Did the redsnow update over the snowbreeze and reinstalled mywi and still crashes. wont bring up anything, just opens to the basic white screen then BAM back to home.
    Last edited by TEvil; 2010-11-09 at 02:05 PM.

  15. #93
    What's Jailbreak?
    Join Date
    Nov 2010
    Location
    Springfield, MO
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default same issue as TEvil
    I'm on an Iphone 3g running iOS 4.1.

    MyWi 4.7.7 (I think that's what I had on here previsously; sorry for the ambiguity) worked very well for me, just a few odd problems here and there. Saw the 4.9.9 update today and installed it and now it crashes as soon as I open it. It shows the main screen with no data and then it dumps me back to springboard. I jailbroke with redsn0w and have had no other problems with the phone.

    I'm currently silling at home all night and tomorrow with nothing better to do, so I'll read back in this post and figure out how to send you a log if you think that will help. If you can think of any other way I could be of assistance, just let me know.

    BTW, kudos to you for your hard work and great app. MyWi is simply the best jailbroken app out there. Keep up the good work!

  16. #94
    Unhappy same issue as TEvil & hailraiser
    My iPhone 3G on FW 4.1 has been working with MyWi perfectly, got the itchy finger and updated MyWi to 4.9.9 and now the app crashes. The white MyWi screen comes up with blank entries, then exits out.

    The JB was with RedSn0w. psuskeels can you please advise. I can also send you the syslog and crashlog.

    -Thanks

  17. #95
    Fixed in 4.10.1 - available now in beta repo (sorry about that - it once again has to do with which jb you used).
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  18. The Following User Says Thank You to skeels For This Useful Post:

    smileybonex (2010-11-10)

  19. #96
    4.10,1 installed and working fine. However, its identifier in cydia shows it as being 4.9.10 so keeps showing as needing an update.
    Last edited by smileybonex; 2010-11-10 at 08:46 AM.

  20. #97
    Sorry about - it's now called 4.9.10 instead for now
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  21. The Following User Says Thank You to skeels For This Useful Post:

    smileybonex (2010-11-10)

  22. #98
    Quote Originally Posted by psuskeels View Post
    Fixed in 4.10.1 - available now in beta repo (sorry about that - it once again has to do with which jb you used).
    psus is there one JB that you reccomend on the 3G? Like i said when it came to redsnow it caused the settings app to crash like crazy as soon as mobile sub was installed. Do you know if that problem was rectified in cydia?

    Thanks

    update

    ran the update and IT STARTED!!!! will keep posted as i play with it today
    thanks devs! Anyone know if there is a way to hide your SSID using mywi?
    Last edited by TEvil; 2010-11-10 at 02:45 PM.

  23. #99
    Thank you Dev's, the new MyWi 4.9.10 update worked for me also. 3G, Redsnow JB, FW 4.1

  24. #100
    Default Where is the 4.10.1 beta for download?
    Or 4.9.10 update. Not sure where to find the repo. I have the same issue. 4.1 on 3g with 4.9.9.

Page 5 of 7 FirstFirst ... 34567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •