Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 121

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some MyWi glitches

  1. #61
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    I see (regarding the tether)! I've never used the tether feature...always WiFi. So, basically, you all are just figuring out the bugs on the different Beta versions. That's cool! Good luck!

    'Agreed' regarding the 'paid' portion of that last post!!!

  2. The Following User Says Thank You to thazsar For This Useful Post:

    Brr (2010-11-05)

  3. #62
    thazsar,

    It's not just tethering. Suggest you read the thread, but there is an issue with the GA 4.8.3 version and 3G phones running iOS 4.x. The 4.9.2 beta resolved most if not all of those problems for the 3G users, but the 4.9.3 beta broke several of us gloriously.

    Your information on rolling back is welcomed.

    Thanks,

    Toneus

  4. #63
    I almost forgot that these updates are still part of the Beta. Which means they know it's still not functioning ergo they are still working on the program. I know that they will get it right soon. Good work Intelliborn. Thanks

  5. #64
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    @Toneus
    Uugh...that sux! Sorry to you all! 3G users keep getting the short end of the stick w/ all the iOS 4.x business.... I wish Apple wouldn't have screwed you guys cuz the 3G is still a good phone!

  6. #65
    Ok .. how about 4.9.5 anyone?
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  7. The Following User Says Thank You to skeels For This Useful Post:

    duceduc (2010-11-06)

  8. #66
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Quote Originally Posted by psuskeels View Post
    Ok .. how about 4.9.5 anyone?


    4.9.5 looks good thus far. I am able to connect via wifi after the initial reboot. Testing it right now. Will report any other issue if found. Thank you.

    Not a major concern, but I am still unable to enable syslog if you have fixed it with this version.
    Last edited by duceduc; 2010-11-06 at 02:44 AM.

  9. The Following User Says Thank You to duceduc For This Useful Post:

    skeels (2010-11-06)

  10. #67
    Quote Originally Posted by psuskeels View Post
    Ok .. how about 4.9.5 anyone?
    4.9.5 sadly doesn't work for me. I am still having the same issues I had with 4.9.3. Mywi doesn't even work and disables my data connections. I have 3G and 4.02.

  11. #68
    I have the same problem on my iphone 4 with 4.1. I ended up having to uninstall 4.9.5, reinstall 4.8.3, and reboot a bunch of times. With 4.9.5 loaded, it wouldn't start the wi-fi. I would flip on the wireless tethering switch and it would act like it was going to start, but it never would. No logo would appear in the top bar, and no wireless network would appear on my MBP.

  12. #69
    Exact same problem, flip on wifi tethering spin, spin, wifi turns off. then need to reboot to get wifi working again

  13. #70
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Quote Originally Posted by duceduc View Post


    4.9.5 looks good thus far. I am able to connect via wifi after the initial reboot. Testing it right now. Will report any other issue if found. Thank you.

    Not a major concern, but I am still unable to enable syslog if you have fixed it with this version.
    Update progress of MyWi4.9.5

    4.9.5 was working fine for the past 2 days. I have tried tethering 2 times on separate days and it works great. No glitches until I started to install some Cydia apps. Now, I cannot enable wifi tethering. It starts up once with the blue glow and stops and it won't start again. In addition, my wifi is gone. Need to reboot to get it back.

    The apps I have installed was lockinfo, Aqwoah lockinfo IV theme, and winterboard. I don't know which one was causing Mywi to not work since I install all of both at the same time. I also noticed the phone was going to safe mode all the time after every respring. I am thinking it is winterboard that is causing it.

    I have uninstalled those apps, but MyWi4.9.5 still didn't work. After I upgraded to Mywi4.9.6, reboot, and it is working again. I guess I have to watch what I install next time.

  14. #71
    Ok - I think 4.9.7 should solve the intermitten issues. Please post - and thanks everyone for the patience.. This has been many all nighters to identify!
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  15. #72
    4.9.7 has me stuck permanently on the 'MyWi Not Initialized' popup when opening the program. I've rebooted about 10 times now to be sure, and it keeps coming up.

  16. #73
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Same here for 4.9.7. Rebooted several times.

  17. #74
    I had 4.9.6 working all night but upgraded and now having same issue
    thanks

  18. #75
    Quote Originally Posted by psuskeels View Post
    Ok .. how about 4.9.5 anyone?
    Another bug...

    MyWi wifi broadcast stays on even after multiple reboots?

    When I turn on the MyWi wifi, other computers/iPhones can see and log on... but when I turn it off the other computers/iPhones still show "IPhone-4 MyWi" as an available network within their wifi list and it even shows up on the iPhone 4 that I used to broadcast MyWi with. This "available connection" continues to show up on all devices even after multiple reboots and turning wifi off and on on all devices and even many hours later. I can not figure out how to get it off the lists.

    Psuskeel, thanks for your efforts - I'm glad to see it and willing to be patient in light of it.

  19. #76
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Stupid question but r u killing the MyWi process in SBSettings?

  20. #77
    4.9.7 will not come up. Keeps asking to be rebooted

  21. #78
    Sorry! - fixed in 4.9.8. Please report back (success)
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  22. The Following 2 Users Say Thank You to skeels For This Useful Post:

    Brr (2010-11-08), doll (2010-11-07)

  23. #79
    Ouch. My network connection to 3G got screwed up. I couldn't get any app to connect to the net even after many reboots. I removed MyWi in Cydia and now I'm able to get 3G working. I thought I was going to have to restore but removing MyWi did the trick, whew!

    I was not 4.9.8 yet and I'm a bit worried but I'm gonna go ahead and download it now. Wish me luck!

  24. #80
    Quote Originally Posted by psuskeels View Post
    Sorry! - fixed in 4.9.8. Please report back (success)
    4.9.8 works perfectly; thanks for your hard work.

Page 4 of 7 FirstFirst ... 23456 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •