Page 3 of 7 FirstFirst 12345 ... LastLast
Results 41 to 60 of 121

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some MyWi glitches

  1. #41
    Ok. The 4.92 update fixed my issue.

  2. #42
    Default 4.92
    Can someone tell me how I can get my hands on this wonderful version of MiWi?

  3. #43
    Andrewyan,

    You need to add a User Entered Source to Cydia. You can do that by following these steps...

    1) Open Cydia
    2) Tap Manage on the bottom bar
    3) Tap Sources
    4) Tap Edit (upper right) and then tap Add (upper left)
    5) Enter "http://intelliborn.com/beta4" in the Cydia/APT URL field
    6) Tap Add Source
    7) Tap Changes
    8) Tap Upgrade (upper right)

    Ultimately, you will need to reboot the iPhone, but if you don't MyWi will prompt you to on Startup.

    Toneus

  4. The Following User Says Thank You to Toneus For This Useful Post:

    skeels (2010-11-05)

  5. #44
    Quote Originally Posted by Toneus View Post
    Andrewyan,

    You need to add a User Entered Source to Cydia. You can do that by following these steps...

    1) Open Cydia
    2) Tap Manage on the bottom bar
    3) Tap Sources
    4) Tap Edit (upper right) and then tap Add (upper left)
    5) Enter "http://intelliborn.com/beta4" in the Cydia/APT URL field
    6) Tap Add Source
    7) Tap Changes
    8) Tap Upgrade (upper right)

    Ultimately, you will need to reboot the iPhone, but if you don't MyWi will prompt you to on Startup.

    Toneus
    You're the best!!
    Works like a charm!!!

    Thanks Toneus!
    Thanks Intelliborn!!

    - Andrew

  6. #45
    There was still a bug in 4.9.2 for the record - dealing with some changes in USB syncing with iTunes - MyWi 4.9.3 should fix that as well.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  7. #46
    4.9.3 upgrade has broken MYWI on my iPhone 3G it does even broadcast anymore. Am I the only one who has this problem? 4.9.2 fixed all my issues. I should not have upgraded. Everytime it's working and I upgrade the upgrade breaks MYWI. MYWI won't start and it disables all my data connections and I have to reboot to restore these connections. Please rerelease 4.9.2 so I can use the program. I have a novel idea. Release a version for the 3G, one for the 3GS, and one for the 4. It's seems that when you fix an issue for one version, it breaks it for another. HELP

  8. #47
    Yup!

    4.9.3 won't even start for me. Something got whacked!

    I would caution those who have not pulled the latest.

    It needs review.

    Toneus

  9. #48
    I have a 3G using 3.1.3 mywi status not connected. I had no problems before updating Mywi now can't connect

  10. #49
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    For all those that want to go back to 4.9.2, do this:
    -First, use ifile or ssh and navigate to /var/cache/apt/archives
    *In this folder is everything you have downloaded from Cydia.
    -Find the 4.9.2 version and hold off for a minute.
    -Once you've found it, uninstall 4.9.3 through Cydia. Reboot!
    -The 4.9.2 deb needs to be placed in a certain folder
    -Make sure you can get to /var/root/Media/Cydia/AutoInstall
    *if you don't see a Cydia folder in the Media folder, create one (pay attention to capitalization) and create an AutoInstall folder inside the Cydia folder.
    -Now, copy the 4.9.2 deb file into the AutoInstall folder and Reboot.

    Enjoy!

  11. #50
    Can anyone with 4.9.3 and it's not working send me a syslog? (Via MyWi -> Help and Support -> Scroll to bottom click on red text -- put MMI 4.9.3 in subject)
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  12. #51
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    I've tried to sent a syslog via the help in mywi but it keep prompting me to enable it. Is there an alternative way to enable log manually?

  13. #52
    duceduc: That syslog issue should be fixed in 4.9.x. Are you still having an issue on 4.9.3?
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  14. The Following User Says Thank You to skeels For This Useful Post:

    Brr (2010-11-05)

  15. #53
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Yes. Each time I enable it and test the app, it ask me to enable it again. I am on a 3G iphone 4.0.1.

  16. #54
    Hmm.. you can enable by installing syslogd via cydia.. hopefully that fixes things - if so - please send a syslog.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  17. #55
    iPhone? More like MyPhone duceduc's Avatar
    Join Date
    Sep 2007
    Location
    Saitama, Japan
    Posts
    249
    Thanks
    2
    Thanked 10 Times in 9 Posts

    Well, I've tried to install syslogd in Cydia but I am getting a
    /var/cache/apt/archives/syslog d_xxxx_iphoneos-arm.deb
    subprocess extra-installation script returned error exist status 1
    message. Oh well.

    4.9.4 is out but it looks to be the same issue with 4.9.3. I can't toggle on mywi & I still can't turn on syslog.

    3G on 4.0.1 firmware.
    Last edited by duceduc; 2010-11-05 at 03:23 PM. Reason: Automerged Doublepost

  18. #56
    Quote Originally Posted by duceduc View Post
    Well, I've tried to install syslogd in Cydia but I am getting a

    message. Oh well.

    4.9.4 is out but it looks to be the same issue with 3.9.3. I can't toggle on & I still can't turn on syslog.

    3G on 4.0.1 firmware.
    I am have the same issue with 4.9.4

  19. #57
    Quote Originally Posted by psuskeels View Post
    Can anyone with 4.9.3 and it's not working send me a syslog? (Via MyWi -> Help and Support -> Scroll to bottom click on red text -- put MMI 4.9.3 in subject)
    4.9.3 did not work at all, did not even try to connect to my laptop and not even a tethered icon my iPhone which used to show. Going to try 4.9.4 now.

    Psuskeel, I sent a log on 4.9.3 but I had trouble with that too, when I went to the help and support only a blank white page would show and nothing more. Had to reboot.

    Thanks.

    ok. I installed 4.9.4 (restarted) and it still didn't work but then I restarted BOTH the iPhone 4 and my laptop while still connected through the usb cable and whalah.. it's working now. Don't know if this will last since I don't want to disconnect the cable to find out ...at least until I don't need to get on the net anymore.

    It seems like the internet speed is slower than it used to be but I'm not certain of that yet.

    psuskeels, I'm sending a log now with "working" in the title. Also, how do I get it to stop logging? ..or does it matter?

    ....and one more thing: The status icon is still not showing on the iPhone although I'm able to get on the net.
    Last edited by Brr; 2010-11-05 at 05:57 PM. Reason: update

  20. #58
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    5,693
    Thanks
    1,594
    Thanked 5,057 Times in 2,011 Posts

    Out of curiosity, why is everyone using a Beta version that doesn't work when the current version (in Cydia) is 4.8.3?

    My 4.8.3 version runs perfectly (untethered) on my ip4. Granted, mine is paid for and I assume everyone else on here w/ problems has also paid for the app. Cracked versions on 4.x always have problems now...even during the trial period.

  21. #59
    Quote Originally Posted by thazsar View Post
    Out of curiosity, why is everyone using a Beta version that doesn't work when the current version (in Cydia) is 4.8.3?

    My 4.8.3 version runs perfectly (untethered) on my ip4. Granted, mine is paid for and I assume everyone else on here w/ problems has also paid for the app. Cracked versions on 4.x always have problems now...even during the trial period.
    Try tethering. At least for me it is not working right. We are using beta versions to see if the problems get fixed.

    I did pay for my copy and have never hacked or cracked it nor would I want to do that..and..I think that if EVERYONE paid for it instead of trying to use a cracked version then we'd be paying much less than the $20 dollars for two reasons: 1) The developer can "afford" to bring down the price and 2) The developer would "need" to bring down the price for he would eventually have someone else to compete with that would price it for less.

  22. #60
    okay so i re-JB using snowbreeze and downloaded the beta, this seemed to so far fix all my issues.

    cant wait for a final fix version, thanks all. Red Snow does not like mobile substrate and quickly snaps your settings.app into crash mode.

Page 3 of 7 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •