Page 6 of 7 FirstFirst ... 4567 LastLast
Results 101 to 120 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.1 + MiWi 4.0 = No USB Tether

  1. #101
    Thanks Brr. Much appreciated!

  2. The Following User Says Thank You to sru20 For This Useful Post:

    Brr (2010-11-06)

  3. #102
    I too had issues with 4.8.3.

    I run a 3gs with 4.01 (3.1.3 base) and with 4.8.3 WiFi tethering worked find but not USB - could never get an IP/Internet connectivity.

    Tried 4.9.6 beta and it got worse, Wifi wouldn't stay on and screwed up my iphone 3g connectivity. didn't event try usb.

    Reverted to 4.8.1 and both WiFi and USB now work fine.

    As a side note, WiFi "power" affects throughput up & down and latency.

  4. #103
    Ok - I think 4.9.7 should solve the intermitten issues. Please post - and thanks everyone for the patience.. This has been many all nighters to identify!
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  5. #104
    Since my last post, where 4.9.2 solved my wifi issues, I have had problems with 4.9.5, 4.9.6 and 4.9.7 (I had not tries .3 or .4).

    Whenever i load MyWi now, I get the start page, but with no text on it, and then the app closes and returns to the springboard.

    I am hoping this is just an issue with a corrupt install, although removing, rebooting and reinstalling doesn't work.

    Short of re jailbreaking, what should I remove using ifile to ensure a clean reinstall to test, or should a cydia uninstall remove everything?

  6. #105
    Quote Originally Posted by TristianLyons1022 View Post
    Just an update:
    I pushed my phone up to MyWi 4.9.5, and at first it didnt work whatsoever. After a Reboot & Network Settings Reset, everything is now working perfectly, so maybe everyone give this a try.
    Wow, so ok I just updated to 4.9.7 and it really hardcore broke commcenter on my iPhone 4. I get absolutely no data whatsoever (3G or EDGE) and every time i open the app it gives me the "MyWi is not initialized, Please reboot" message no matter how many times I reboot. If anyone else runs into this issue, i got my data back by uninstalling MyWi 4.9.7, rebooting, Network Settings reset (auto-reboot), and then toggling the Cellular Data switch in Network Settings a few times.
    I'm now running back on MyWi 4.7.7, just because thats what i had a .deb lying around on my laptop for.
    I understand this is all trial and error, but i just about cried when i realized i may have to restore my phone, especially with no more Rock Backups.

  7. #106
    smileybonex: Please send a syslog and let us know your phone type and system version.
    Tristian: Please try 4.9.8 and send a syslog if u have issues
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  8. The Following 2 Users Say Thank You to skeels For This Useful Post:

    Brr (2010-11-07), tlyons1022 (2010-11-07)

  9. #107
    Muhahaha! 4.9.8 works wonderfully. Thanks for all the hard work!
    On a side note, can we expect infrastructure based networking & WPA security any time soon? Just asking!
    Thanks again!

  10. #108
    Unfortunately I can't get far enough into MyWi to send a syslog, but i'm using a 3G on 4.1.

  11. #109
    Yes, I had the same issues as above. Also for some reason my iPhone 4 kept "broadcasting" the wifi signal as if MyWi was running even though it was not and even after rebooting many times and turning off the wifi signal.

    Here's what I posted in another thread:

    Ouch. My network connection to 3G got screwed up. I couldn't get any app to connect to the net even after many reboots. I removed MyWi in Cydia and now I'm able to get 3G working. I thought I was going to have to restore but removing MyWi did the trick, whew!

    I was not 4.9.8 yet and I'm a bit worried but I'm gonna go ahead and download it now. Wish me luck!

  12. #110
    Tristian: I hope so - depends on some other variables
    smileybonex: Can you install CrashReporter from Cydia or there's some kind of syslog sender in Cydia besides CrashReporter.. Do you have any issue with your iPhone (hardware wise)? I know of a user who has major hardware WiFi issues that experiences similar issues
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  13. The Following 2 Users Say Thank You to skeels For This Useful Post:

    Brr (2010-11-08), smileybonex (2010-11-07)

  14. #111
    4.9.7 also gives me "MyWi is not initialized, Please reboot" over and over. iPhone 4. iOS 4.0.1.

  15. #112
    Just completed a restore and jailbreak and all is good with 4.9.8 so i'm guessing it was just a corruption on my phone.

  16. #113
    4.9.8 still will not enable WiFi Tethering. Didn't bother trying USB.

  17. #114
    Smiley: Glad the restore fixed! If you install something and it breaks, please let us know what u installed last
    ben_b: Please try 4.9.9 (yet another ! ). There was an issue which I confirmed with another user that unplugging USB and replugging back in fixed. I fixed the need to do the unplug
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  18. The Following User Says Thank You to skeels For This Useful Post:

    Brr (2010-11-08)

  19. #115
    MyWi 4.9.9 working with WiFi tether (posting from it). iPhone 4 with iOS 4.0.1. Will try USB tether later.

  20. #116
    Default 4.9.9 still crashes
    psuskeels, I sent you mail via your Web forms on your site last night - complete with links to my syslog and crash reports.

    On my 3G 4.1 jailbroken with limera1n, when I launch MyWi 4.9.9, I see the screen but then it crashes and returns to the springboard.

    I tried resetting network settings but that doesn't help.

    No issues on my 3GS 4.1.

    Oops. I think I jailbroke my 3G with the PWNGTOOL. I jailbroke my 3GS with limera1n.
    Last edited by darrennj; 2010-11-08 at 04:42 PM. Reason: Automerged Doublepost

  21. #117
    4.9.9 did also crash on me yesterday. I had WiFi tether enabled, turned it off for awhile and then went back and turned it on again then it crashed. Reopening MyWi and doing it again worked though.

  22. #118
    Default crashing
    Mine crashes right away very shortly after I see the MyWi screen. I never get the chance to do anything with it.

  23. #119
    Hi all,

    I've installed MiWy yesterday, so i'm still having the trial period. Here's the problem, whatever tethering method I use, either USB / Wifi, I can't access website through my browser. It says : 403 Forbidden.

    Howerver, I can successfully ping websites...

    I'm running the latest version of itunes. Has anyone got a clue on that?

    Thanks

  24. #120
    (The crashing is fixed now in 4.9.10)
    Dirtyziner: Sounds like a local issue unrelated to MyWi - try another laptop/desktop/etc
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

Page 6 of 7 FirstFirst ... 4567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •