Page 3 of 7 FirstFirst 12345 ... LastLast
Results 41 to 60 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.1 + MiWi 4.0 = No USB Tether

  1. #41
    Okay that sees to work
    Iphone 4 set to 3G
    Wifi Tethering on
    MyWi USB on
    Under Advanced USB Bridged to Wifi
    I am on iphone 4, Firmware 4.1
    And I am sending this from the phone connection
    Thanks
    ------------------------------

    iPhone 4
    4.1 Firmware

  2. #42
    Ok - 4.8.3 should fix it "even more"
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  3. #43
    Quote Originally Posted by mobkon View Post
    Added the source then Cydia told me I had an update for MyWi. When I tried to update I got a "404 NOT FOUND" error.


    Same here.

  4. #44
    i get a "404 not found error" as well after adding the source on cydia

  5. #45
    the 404/size mismatch is fixed (the upload didn't complete). (also fixed the my3g showing as an update )
    Last edited by skeels; 2010-10-15 at 12:49 AM.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  6. #46
    Still getting size mismatch with Mywi. I have 4.8.2 installed. When I go to the change it tells me I have 4.8.1 installed and its going to upgrade to 4.8.2??????

  7. #47
    Make sure you goto changes and click refresh
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  8. #48
    im getting the size mismatch error now. no longer the 404 error

  9. #49
    Works great here 4.83
    Read my instructions a few posts back it works good

    Thanks for the update!! knew you guys would keep the support alive!!
    ------------------------------

    iPhone 4
    4.1 Firmware

  10. #50
    Quote Originally Posted by psuskeels View Post
    the 404/size mismatch is fixed (the upload didn't complete). (also fixed the my3g showing as an update )
    Installed and it works! Back up and tethered through 3G! Should I keep this version installed?

  11. #51
    Life is good now. Had to upgrade through "manage package". 4.8.3 is a good fix. Thanks a TON!!!!!!!!!!!!!!!!!

  12. #52
    what am i doing wrong? i updated to 4.8.3 and nothing. still fails to connect to my 3g

  13. #53
    Works after using that source, 3GS 4.1 New bootrom. Thanks

  14. #54
    stimpson try this

    Iphone 4 set to 3G
    Wifi Tethering on
    MyWi USB on
    Under Advanced USB Bridged to Wifi
    I am on iphone 4, Firmware 4.1
    Update I am on Windows 7 BTW

    Works fine
    Last edited by dallasnights; 2010-10-15 at 01:25 AM.
    ------------------------------

    iPhone 4
    4.1 Firmware

  15. #55
    yeah....im not having much luck. its not working for me at all. im getting really frustrated. it was working fine until i upgraded to 4.1

  16. #56
    Quote Originally Posted by dallasnights View Post
    stimpson try this

    Iphone 4 set to 3G
    Wifi Tethering on
    MyWi USB on
    Under Advanced USB Bridged to Wifi
    I am on iphone 4, Firmware 4.1
    Update I am on Windows 7 BTW

    Works fine
    I'm good.Check a few posts back. Some one else is still having trouble.

  17. #57
    Green Apple Latino's Avatar
    Join Date
    Nov 2007
    Location
    Killa Cali
    Posts
    83
    Thanks
    38
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by psuskeels View Post
    Ok - 4.8.3 should fix it "even more"
    Upgraded to 4.8.3 and USB tethering still does not work. Am I missing something?

  18. #58
    latino: Can you describe what's happening and did it used to work.
    |||1424: Can you email support a syslog? Put in modmyi 4.8.3 in the subject. (remember to reboot after turning syslog on - the app itself will turn it on if u go to help/faqs -> scroll to bottom)
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  19. #59
    I'm on an iPhone 4, 4.1 with the new MyWi 4.8.3 update and im getting no USB connectivity. With 4.8.1, Windows 7 was telling me that the DNS server was not working properly to give the computer an IP address on the network created over USB. Now the IP is working properly, but i still have no internet access through USB. I tried the bridge USB to WiFi while having WiFi tethering running, and that didnt seem to do anything for me. Im going to try uninstalling and reinstalling MyWi, and well as some reboots and resprings. I'll let you all know what happens. I am still getting perfect connection through WiFi Tethering.

  20. #60
    Green Apple Latino's Avatar
    Join Date
    Nov 2007
    Location
    Killa Cali
    Posts
    83
    Thanks
    38
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by psuskeels View Post
    latino: Can you describe what's happening and did it used to work.
    |||1424:
    While connected via USB, my laptop(Windows 7) won't get past the 'identifying' stage of connecting to the network.

    The taskbar internet connection icon on my laptop just displays a spinning blue wheel (which usually disappears once connected).

    No, the USB option did not work before 4.8.3. The last time the USB option worked was before upgrading to FW 4.1.1 from 4.0.1.

    No problem with the Wifi tethering option at any time.
    Last edited by Latino; 2010-10-15 at 04:26 AM.

Page 3 of 7 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •