Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 4 on iPhone 4 no longer connecting to Ubuntu

  1. #1
    Default MyWi 4 on iPhone 4 no longer connecting to Ubuntu
    I just installed MyWi 4 on my iPhone 4 (on 4.0.1) this morning and tried it out. First attempt to detect and connect to MyWi from my Ubuntu laptop worked. It showed 0% in the bar indicator for signal strength, but it worked. So then it stopped working a few minutes later, and now after several attempts and some reboots, I can no longer connect to it, although my laptop can still see it broadcasting. Any idea why this might be?

    Oh, and another peculiar thing it seems to do... After I turn of WiFi Tethering, I see that it has turned my normal WiFi on my phone ON, when it was OFF before staring MyWi... I was expecting it would use 3G... wondering if the WiFi it's connecting to (at work with firewalls) is affecting something.

    So I realized that I was correct in the only issue... It automatically turns on my wifi and tries to connect and tether the wifi instead of using 3G when I want it to. Can that be changed? Why would I want to tether like that? I could just connect my laptop to the wifi directly :-/
    Last edited by TTGator; 2010-08-07 at 05:14 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •